Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
#90896 by thunderbird
Sun Dec 18, 2011 6:26 pm
Quicksprj wrote:I continue to have problems with my internet/ooma. I have a dsl/router combo and my ooma telo is attached to that via ethernet port to the 'to internet" port on the telo. My internet keeps going out and the only way I can get it back is to unplug the telo and after several reboots of my router it finally works again. Hook up the telo and after a short time the internet light on the router is off again. I attempted to go to setup.ooma and the ip address given by thunderbird but both resul in a blank screen. I dont know what to do. Should I go buy a new router/modem? I checked my telo handset and it says I am on version 51752. I hooked up my computer to the home network port of the telo and cant seenm to connect with the telo to determine what is going on. Any suggestions would really be appreciated.


Check your Internet and Modem:
Run http://speedtest.phonepower.com/ to see how your modem and Internet connection is doing. Then click on the Advance tab on the lower left side of the Phonepower page, and post the following values here in this thread, by clicking on "Quote" in the upper right hand corner of this Ooma Forum post. Then fill in the blanks.

Download Speed: ________________
Upload Speed: ________________
Download Consistency of Service ________
Upload Consistency of Service _________
Maximum TCP Delay _____________
Jitter you server __________
Jitter server you _________
Packet loss: you server_______
Packet loss: server you ______
Packet discards _________
Packets out of order _________
Estimated MOS score ________

If you do the Java fix in your computer, instructions located at viewtopic.php?f=9&t=12085. Then you can click on the Speedtest Phonepower Advanced tab, then "view test" at the bottom. Instead of filling in the blanks above, you can select CTRL+A to highlight, CTRL+C to copy; CTRL+V for paste into the Ooma Forum.
#90946 by Quicksprj
Tue Dec 20, 2011 5:00 pm
Here is my result from the test. I know it is my Telo because I have left it unplugged for 2 days and my internet is fine. I dont understand what could be causing the problem or how to fix it. Again my setup is a PK5000 modem/router combo and then the ooma telo plugged into the ethernet port #1 and into the telo "to internet" port. any help would really be appreciated.

Detail for Test #369501
Summary
This report refers to a connection test carried out by IP address 71.34.128.223 on 20 Dec 2011 16:55:06 GMT-08:00.

Upstream jitter 0.2 ms
Downstream jitter 57.2 ms
Upstream packet loss 0.0 %
Downstream packet loss 0.0 %
Upstream packet order 100.0 %
Downstream packet order 100.0 %
Packet discards 0.0 %
MOS 2.5
REGISTER ms 637 ms
INVITE ms 697 ms
BYE ms 10 ms
Test VoIP and Speed Test

Analyze this test


--------------------------------------------------------------------------------

VoIP Quality Test
The graph below shows the variance of UDP jitter over time. For voice-over-IP applications, this variance must be kept to a minimum otherwise call quality will be degraded.
Packet loss is shown in red. High packet loss (for example more than 5% sustained over a short period) will result in broken sound during calls.


Upstream results (client-to-server)



Download this data in Text Excel format



Downstream results (server-to-client)



Download this data in Text Excel format


--------------------------------------------------------------------------------

Test Audit Report
The test audit report contains an in-depth, technical analysis of the test performed.
View Test Audit Report
--------------------------------------------------------------------------------

Environment Test
The environment test provides information on the computer that ran this test, including information on its network environment. This data is only provided by MyConnection Remote Agents.


MyConnection Server Copyright © 2004-2010 Visualware, Inc. | MyConnection Server Homepage
#90947 by thunderbird
Tue Dec 20, 2011 6:08 pm
Quicksprj:
Big problem:
Downstream jitter 57.2 ms..........Should be less then 5ms, means that your modem or Internet signal is defective.
MOS 2.5................................Is usually 4 or better, means your overall Internet connection is poor.

You didn't post your Upload speeds, download speeds, and Maximum TCP Delay. But from viewing the high Downstream jitter, you have problems with your modem or Internet provider signal coming into your house to your modem.

Ooma is probably functioning okay, but when adding the Ooma Telo to your home's LAN, your Internet connection or Modem is defective and can't support the extra load.
#91679 by rllaysatx
Thu Jan 12, 2012 2:45 pm
Yes, I too have hundreds of messages that I'd like to save, so it would be nice if there was a way to do a bulk save instead of saving them individually -- very time consuming.

Does anyone know of a workaround?
#91680 by rllaysatx
Thu Jan 12, 2012 2:50 pm
Technologist wrote:Wow... 48 hours, and only 1 comment (and nothing from Ooma).

Is this really not that big of a deal to everyone?


It's a big deal for me - I do not want to spend hours backing up my messages - I agree that there should be a 'bulk' way of doing this.
#91961 by rllaysatx
Thu Jan 19, 2012 2:18 am
REALLY!!!

I find it hard to believe that there are only two of us interested in a bulk download tool for our voice mail messages.

Being able to copy/move multiple files is pretty much standard in other applications ~~~ I wonder if we are the only two who are aware of or use this capability elsewhere.

Hmmmmmm.....
#91963 by murphy
Thu Jan 19, 2012 3:15 am
I delete voicemails after I listen to them.
The voicemail was also emailed to me so if I really wanted to save a voicemail it is already on my computer.
#92040 by rllaysatx
Sat Jan 21, 2012 2:25 am
Thank you murphy for telling me how you do it.

I still need a way to save multiple voice-mail messages.

Especially the ones that came before the vmail-2-email was in place.
#92056 by Leeway
Sat Jan 21, 2012 2:00 pm
I cannot imagine wanting to save a ton of voice messages but my suggestion to you would be to receive them via email attachment and then make folders and save them to each respective folder.

Donna

Who is online

Users browsing this forum: No registered users and 8 guests