Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
#86629 by Morac
Thu Sep 01, 2011 4:12 pm
I noticed I got an email about a voice mail today. I wasn't home, but when I got home I saw that according to my caller ID, no one called. The My Ooma site said there were no missed or recent calls, but I still had a voice mail in my Inbox.

It looks like the call went directly to voice mail. I don't have community blacklist on so that wouldn't be the cause. I also checked my modem and router logs and there were no Internet outages in my area. It looks Ooma simply routed the call directly to voice mail.

I tried calling myself from my cell phone and it worked fine, so I don't know if it's a one time thing or not.

Anyone else seeing calls go directly to voice mail?
#86635 by Morac
Thu Sep 01, 2011 5:34 pm
I tried doing that, but my number still showed up on Ooma's caller id. I have an iPhone so I also tried going into the settings and disabling caller id there, but it still showed up. I called my brother and he said my number showed as blocked on his phone, so I don't know how Ooma knows my number.

In any case, I checked my settings and I do have block anonymous callers set, but it should block them, not go to voice mail.

Finally the call in my Inbox has a number associated with it so I don't think it was an anonymous call.
#86636 by lbmofo
Thu Sep 01, 2011 5:45 pm
Morac wrote:I checked my settings and I do have block anonymous callers set, but it should block them, not go to voice mail.

What was the treatment setting? Send to Voicemail?
#86637 by Morac
Thu Sep 01, 2011 5:48 pm
lbmofo wrote:What was the treatment setting? Send to Voicemail?


Not it's set to play a blocked message. For some reason if I block my caller ID and call my main number it still rings and shows my number. When I block my caller ID and call my 2nd number, I get the "not accepting blocked calls" message.

Neither case goes to voice mail.
#86638 by lbmofo
Thu Sep 01, 2011 5:50 pm
Morac wrote:Finally the call in my Inbox has a number associated with it so I don't think it was an anonymous call.

Yeah, this means Anonymous Call Block wasn't the cause.
#87837 by jfkjyk
Sat Oct 01, 2011 4:08 am
I've had the same problem happen twice in the last 3 weeks. The first time, I was sitting in front of the telo when I heard the message come in. The phone never rang. It was from a known caller who wasn't blacklisted. She doesn't have anonymous call block and I receive calls from her on a regular basis with no problems other that this one time. The second time it was from a business I deal with and much the same situation occurred. The most recent occurrence was 9/28/11. The Do-Not-Disturb was not turned on. It shouldn't be any connection with community blacklist because I have that set to continuous ring.
#88207 by jpv2112
Tue Oct 11, 2011 7:51 am
I've had this problem a few times thus far. No ring, nothing in the Ooma call log (!), just a voicemail appearing from an apparent wrong number. I have no blacklists or blocking set-up at all. I suspect a problem with the Ooma servers.
#88208 by thunderbird
Tue Oct 11, 2011 8:16 am
Accomplish the followng for dropped calls:

To help stabilize your Ooma Internet connection turn off MAC address Spoofing by doing the following:
If your Ooma device is connected Modem-Ooma-Router, access your Ooma Setup pages by typing http://172.27.35.1 in your computer browser window. The Ooma Setup pages open. Click on Internet, go down to INTERNET Port MAC Address: and change setting from Automatic to Use Built In. Click on Update device. Remove power from your Modem and the Ooma Device. Repower the Modem. When the Modem is done booting repower your Ooma device.

If your connection is Modem-Router-Ooma, temporarily connect a network cable from your Ooma device home port, to the wired LAN port of a computer. Temporarily turn off Wi-Fi in the computer, if turned on. Reboot the computer. Access your Ooma Setup pages by typing http://172.27.35.1 in your computer browser window. The Ooma Setup pages open. Click on Internet, go down to INTERNET Port MAC Address: and change setting from Automatic to Use Built In. Click on Update device. Remove power from your Modem, your Router and Ooma Device. Repower the Modem. When the Modem is done booting repower your Router. When the Router is done booting, repower your Ooma device.


Access the Ooma Setup Advanced page. Under Quality of Service set both the Upstream Internet speed and Down Stream Internet speed to 90% of the measured Upload and Down load speeds as measured by http://www.phonepower.com/speedtest. After running Phonepower Speedtest, click on the Advanced tab at lower left side. Take the Download Speed and the Upload speed, and multiply .9 times for each number. The resulting numbers are the numbers that you enter into Ooma Setup, Advanced page under Quality of Service Upstream Internet Speed (kbps): and Downstream Internet Speed (kbps): boxes. Click on Update. Then test.
#88219 by Morac
Tue Oct 11, 2011 10:40 am
thunderbird wrote:Accomplish the followng for dropped calls:.

What does all of that have to do with the phone never ringing? It's not a dropped call since the phone never rings in the first place and the call logs don't mention a received or missed call.

Who is online

Users browsing this forum: No registered users and 10 guests