Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
#84856 by IXVolt
Thu Jul 28, 2011 10:30 am
I've had the Ooma Telo for almost a week now, and I can call out flawlessly. However, anyone calling in gets a busy signal. If they hang-up and dial back it then goes through and rings. Some people are telling me their calls were even blocked.

Some details:

I am not using any call blocking feature. Callers were all using cell phones with different carriers. I have power cycled the telo. My power is on a UPS. My internet is rock solid. I have the current firmware.

I had Vonage before this and never had these problems.

Help!! What can it be, I want to be an ooma fan.
#84859 by lbmofo
Thu Jul 28, 2011 11:17 am
May have something to do with the number you got assigned by Ooma. During your Premier trial, you can choose to get another number assigned. Test that and see if better. If so, you can call into customer service and have them remove the 1st number giving you trouble.
#84860 by thunderbird
Thu Jul 28, 2011 11:20 am
IXVolt wrote:I've had the Ooma Telo for almost a week now, and I can call out flawlessly. However, anyone calling in gets a busy signal. If they hang-up and dial back it then goes through and rings. Some people are telling me their calls were even blocked.

Some details:

I am not using any call blocking feature. Callers were all using cell phones with different carriers. I have power cycled the telo. My power is on a UPS. My internet is rock solid. I have the current firmware.

I had Vonage before this and never had these problems.

Help!! What can it be, I want to be an ooma fan.

How do you have your Ooma setup, Modem-Ooma-Router or Modem-Router-Ooma?

Power off the Ooma device for fifteen minutes. This allows time for the Ooma servers to reload your Ooma profile. Then repower the Ooma device and test.

To help stabilize your Ooma Internet connection turn off MAC address Spoofing by doing the following:
If your Ooma device is connected Modem-Ooma-Router, access your Ooma Setup pages by typing http://172.27.35.1 in your computer browser window. The Ooma Setup pages open. Click on Internet, go down to INTERNET Port MAC Address: and change setting from Automatic to Use Built In. Click on Update device. Reboot your Modem, when the Modem is done booting reboot your Ooma device.

If your connection is Modem-Router-Ooma, temporarily connect a network cable from your Ooma device home port, to the wired LAN port of a computer. Temporarily turn off Wi-Fi in the computer, if turned on. Reboot the computer. Access your Ooma Setup pages by typing http://172.27.35.1 in your computer browser window. The Ooma Setup pages open. Click on Internet, go down to INTERNET Port MAC Address: and change setting from Automatic to Use Built In. Click on Update device. Reboot your Modem. When the Modem is done booting reboot your Router, when the Router is done booting, reboot your Ooma device.

Note: Reboot means remove power, then plug power back in for the device in the order listed above.

Quality of Service might need to be adjusted, but I need to know have your Ooma is connected.


You could contact Ooma Customer Service and see if they can see anything from their side.

Customer Support
Email: support@oomacare.com
Phone: 1-888-711-OOMA (6662)
Monday-Friday 7am-7pm PST
Saturday-Sunday 8am-5pm PST
#84862 by IXVolt
Thu Jul 28, 2011 12:14 pm
Thanks for the replies.

I would like to keep my number, especially seeing how so many people have it/use it already.

My Telo device is connected to my router

www --> Charter Cable modem --> Router --> Ooma Telo


I'll try to go into the firmware of the ooma box and change the mac address setting like you suggest.

Also when I power cycled the modem I waited ~20 minutes last night before restoring the power to the box.
#84866 by thunderbird
Thu Jul 28, 2011 1:09 pm
IXVolt wrote:Thanks for the replies.

I would like to keep my number, especially seeing how so many people have it/use it already.

My Telo device is connected to my router

www --> Charter Cable modem --> Router --> Ooma Telo


I'll try to go into the firmware of the ooma box and change the mac address setting like you suggest.

Also when I power cycled the modem I waited ~20 minutes last night before restoring the power to the box.

I have my Ooma configured Modem-Router-Ooma. There were three things that I had to do to get my system up and running properly.

First was to change from Automatic MAC address to Use Built in Mac address, in Ooma Setup.

Second was to reserve an IP address (some people call it a static IP address) with a permanent lease, in my Router, for my Ooma Telo.

Third I had to place the reserved Ooma Telo IP address in my Router's DMZ.

Note: For extra security, I use the Norton Internet Security, Network Security Map feature in each of my computers, setting the Trust control level to Restricted for the my Ooma Telo. This prevents any communication to/from the Ooma device, to/from any other LAN connected computers.
#84867 by lbmofo
Thu Jul 28, 2011 1:39 pm
IXVolt wrote:I would like to keep my number, especially seeing how so many people have it/use it already.

If you run into a wall, you can try the 2nd number test. If no issues with 2nd number, then you'd know it isn't your setup or your hardware.
#84868 by thunderbird
Thu Jul 28, 2011 1:45 pm
lbmofo wrote:
IXVolt wrote:I would like to keep my number, especially seeing how so many people have it/use it already.

If you run into a wall, you can try the 2nd number test. If no issues with 2nd number, then you'd know it isn't your setup or your hardware.

Good idea Ibmofo.

Who is online

Users browsing this forum: No registered users and 4 guests