Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
#83224 by pudljmpr
Wed Jun 15, 2011 11:47 am
So I have a couple of issues that may be all tied to the same voicemail issue.
1) I have gone to the Telo devive and followed the directions for recording my voicemail greeting. and when i go to the voicemail menu on my telo handset and listen to the voicemail greeting it is the one I recorded. At some point my 2 year old must have gotten into the voicemail menu because there is a recording of him that plays when someone calls not my recorded version. How can I remove that ? In addition the panasonic cordless phones ALL play the voicemail greeting on their speakerphones how can I rectify these situations?
HELP
#83227 by southsound
Wed Jun 15, 2011 11:52 am
2-year old children are always good for a surprise or two. Enjoy your child now - they get much worse when they become teenagers. :P

Now on to the voice mail problem. It sounds like the voice mail greeting your callers are receiving may be coming from your Panasonic cordless base. Check to see that the answering feature on it is turned off. Then, when calls come in and no one is there to answer the call will be picked up by the Telo and your message will be played.
#83229 by tomcat
Wed Jun 15, 2011 12:02 pm
pudljmpr wrote:In addition the panasonic cordless phones ALL play the voicemail greeting on their speakerphones how can I rectify these situations?
HELP

Are you referring to the voicemail greeting being played when you check your VM or are you referring to the fact that it plays on the speakerphone? Which part are you wanting to change?
#83231 by pudljmpr
Wed Jun 15, 2011 2:03 pm
Tomcat it is the greeting message that plays when someone calls. so its what the caller hears and it is also coming throught the panasonic handsets.
I have been having a few problems with this setup.
My other problem is people will call and the system will hang up after one ring.
In doing some reading here I think it may all be my panasonic cordless.

So as per southsound im going to go and check the answering features on the panasonic are off.

In addition tomorrow after work I think I may try a test and disconnect the panasonic cordless and see how everything works for the weekend.

I want to thank you guys for the quick response
I will post my findings
#83243 by pudljmpr
Wed Jun 15, 2011 6:12 pm
OK
So the message was definitely on the panasonic answering device
that my 2 year old turned on and recorded the greeting.

Thanks for the help

Tomorrow I will disconnect the panasonic from the OOMA and see if the 1 ring then hang up thing goes away

Ill keep you posted.
#83418 by pudljmpr
Sun Jun 19, 2011 3:36 pm
So I have disconnected the panasonic cordless phone and
We have not experienced one instance of the ring once then gone on incoming calls since then.

Now Im wondering what cordless phone people use with OOMA that work flawlessly.

So which system do you use.

Who is online

Users browsing this forum: No registered users and 8 guests