866 number and Voicemail

Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
Post Reply
mauikitesurfer
Posts: 5
Joined: Wed May 25, 2011 11:22 am

866 number and Voicemail

Post by mauikitesurfer » Wed May 25, 2011 11:24 am

I have an 866 number being pointed to my new OOMA number (just signed up today). I set up the voicemail and everything is working fine with one exception. When I call the 866 number I do not get my voicemail, I simply get a user is not available message. However, when I dial the OOMA number directly the voicemail works fine.

This will be a deal breaker for me, not sure if this can be fixed.

Anyone else have this issue?

User avatar
lbmofo
Posts: 9337
Joined: Sun Mar 14, 2010 7:37 pm
Location: Greater Seattle
Contact:

Re: 866 number and Voicemail

Post by lbmofo » Wed May 25, 2011 11:29 am

This tells me the 866 repointing isn't working right. Check with your toll free number forwarding folks?
Customer Since: 3/13/10
Hardware: Telo & Hub
Service: Premier 12/06/10
Verizon Port: 3/15/10 - 4/02/10
Internet: 100 Mbps/10 Mbps
Setup: SB6141/R6700/Ooma
MainStreetSHARES Ebates: get Ca$h Back when you shop online!!

Image

murphy
Posts: 7208
Joined: Tue Jan 27, 2009 12:49 pm
Location: Pennsylvania

Re: 866 number and Voicemail

Post by murphy » Wed May 25, 2011 11:29 am

Does the 866 number also have voice mail?
If so, is it set to answer before 4 rings?
Customer since January 2009
Telo with 2 Handsets, a Linx, and a Safety Phone
Telo2 with 2 Handsets and a Linx

mauikitesurfer
Posts: 5
Joined: Wed May 25, 2011 11:22 am

Re: 866 number and Voicemail

Post by mauikitesurfer » Wed May 25, 2011 11:35 am

I have disabled the 866 voice mail. I have also noticed when I dial the 866 number the telephone connected to the OOMA system is ringing, but the person calling does not hear a ringing sound. The ringing on the calling party does not start until 3-4 rings on the phone.

When I dial the OOMA number direct, the rings are in sync.

mauikitesurfer
Posts: 5
Joined: Wed May 25, 2011 11:22 am

Re: 866 number and Voicemail

Post by mauikitesurfer » Wed May 25, 2011 12:05 pm

Now this is really bizarre. If I activate my voice mail service with my 866 subscriber (get800today.com) I can get my OOMA voice mail ! If I do not activate the voice mail with the 866 provider, the call will never go to my OOMA voice mail. This is really odd.

Any thoughts? this would not be an issue, but my 866 provider charges $4 a month for voice mail service I should be getting for free.

I am wondering if OOMA and get800today.com are in some way sharing voice mail systems.

User avatar
lbmofo
Posts: 9337
Joined: Sun Mar 14, 2010 7:37 pm
Location: Greater Seattle
Contact:

Re: 866 number and Voicemail

Post by lbmofo » Wed May 25, 2011 12:54 pm

I think what maybe happening is your Ooma VM pickup time is too long. Shorten it and try again with your 1800 VM disabled.
Customer Since: 3/13/10
Hardware: Telo & Hub
Service: Premier 12/06/10
Verizon Port: 3/15/10 - 4/02/10
Internet: 100 Mbps/10 Mbps
Setup: SB6141/R6700/Ooma
MainStreetSHARES Ebates: get Ca$h Back when you shop online!!

Image

mauikitesurfer
Posts: 5
Joined: Wed May 25, 2011 11:22 am

Re: 866 number and Voicemail

Post by mauikitesurfer » Wed May 25, 2011 3:29 pm

I think that did the trick, had to set it at 3 rings. Still a delay from when the phone rings and when the caller hears a ringing sound. Concerned my customers may hang up if it takes to long. Other than that I am super impressed with OOMA, light years better than Vonage.

Call quality has been excellent, spoke with five customers today and asked them about the quality. All of them thought I was on a land line.

Post Reply