Problems with no side tone (phone ringing when you call out)

Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
Post Reply
frogman_usn
Posts: 10
Joined: Thu Jan 21, 2010 3:09 pm

Problems with no side tone (phone ringing when you call out)

Post by frogman_usn » Mon May 23, 2011 8:38 am

A little help here, I am not sure what is going on but my Ooma has been working great for a year now. Still have the blue light, but from time to time when I call out I dont here the ringing in my ear (side tone)..the other side just picks up and says "hello?" Also from time to time I call my Ooma from my cell and my house line does not ring..it just goes into the Ooma VM. I do have the RJ-11 plugged into the phone port on the HUB not the Wall port. I have the line going from my Hub to the wall jack in my house to distribute the calls to all the jacks in the house.

P.S. I am using the older Hub, not the Telo.

thunderbird
Posts: 6388
Joined: Mon Nov 08, 2010 4:41 pm

Re: Problems with no side tone (phone ringing when you call out)

Post by thunderbird » Mon May 23, 2011 8:47 am

If believe that Sidetone is a function of the phone, not the Ooma Hub.

Try testing with a different corded phone only, plugged into the Ooma device Phone port.

frogman_usn
Posts: 10
Joined: Thu Jan 21, 2010 3:09 pm

Re: Problems with no side tone (phone ringing when you call out)

Post by frogman_usn » Mon May 23, 2011 9:01 am

The phone is new, and it has been working fine for over a year. Also, there are times when the calls dont even ring through to the house line, it just goes into the Ooma voice mail.

thunderbird
Posts: 6388
Joined: Mon Nov 08, 2010 4:41 pm

Re: Problems with no side tone (phone ringing when you call out)

Post by thunderbird » Mon May 23, 2011 9:21 am

frogman_usn wrote:The phone is new, and it has been working fine for over a year. Also, there are times when the calls dont even ring through to the house line, it just goes into the Ooma voice mail.
Try rebooting the Ooma Hub.

For the Sidetone issue I would still test with a different phone only connected, just to make sure.

Next:

It appears that the Ooma software sometimes gets confused, and cycling the Envelope button has at least temporarily helped others, when the phone call goes directly into voice mail.

frogman_usn
Posts: 10
Joined: Thu Jan 21, 2010 3:09 pm

Re: Problems with no side tone (phone ringing when you call out)

Post by frogman_usn » Mon May 23, 2011 9:45 am

How do I cycle the envalope button?

thunderbird
Posts: 6388
Joined: Mon Nov 08, 2010 4:41 pm

Re: Problems with no side tone (phone ringing when you call out)

Post by thunderbird » Mon May 23, 2011 11:16 am

frogman_usn wrote:How do I cycle the envalope button?
You just press the Envelope button a few times.

Post Reply