Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
#84336 by thunderbird
Thu Jul 14, 2011 1:58 pm
telebiker wrote:I asked Ooma to send a replacement Telo. The voicemail volume on the replacement unit is so low it is not useable even on the highest setting (4). I am sending it back and keeping my original which has higher volume but is still too low. Why all these problems with voicemail volume? I can listen to messages on telephone and no problem.

It will be interesting to see if the latest firmware update helps your problem.

Check for the version of Ooma Telo firmware that you have by Dialing *#*#001. The firmware version audio comes out of your Ooma Telo Speaker after dialing *#*#001 in one of your phones.

The latest Ooma Telo Firmware Update 47785, is just starting to be "pushed" out to the Ooma Telo customers, by Ooma. It take about three weeks to be downloaded to all Ooma Telo customers.

If you just received the latest Ooma firmware, or if you are having any QoS problems, try this:
Power off the Ooma device for fifteen minutes. This allows time for the Ooma servers to reload your Ooma profile. Then repower the Ooma device and test.

Note: This procedure only reloads your existing profile; it won't initiate downloading or updating the latest firmware. Ooma controls how and when the firmware is "pushed" to each Ooma Telo user.

Who is online

Users browsing this forum: No registered users and 15 guests