Cant call out / cant access myooma login page

Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
Post Reply
Magnus
Posts: 13
Joined: Fri Jul 16, 2010 1:48 pm

Cant call out / cant access myooma login page

Post by Magnus » Sun Apr 10, 2011 1:18 pm

What's up ooma... I get a dial tone, but nothing rings that I dial. I tried to go to myooma, but the login page wont even load. When I tried to reach this forum it told me I had too many login attempts and it gave me a captcha... very odd.

samoo451
Posts: 8
Joined: Thu Oct 02, 2008 8:10 pm

Re: Cant call out / cant access myooma login page

Post by samoo451 » Sun Apr 10, 2011 1:33 pm

Same thing happening here. Ooma dial tone comes on, I dial out and nothing happens.Tried rebooting and other troubleshooting but no luck..

thunderbird
Posts: 6388
Joined: Mon Nov 08, 2010 4:41 pm

Re: Cant call out / cant access myooma login page

Post by thunderbird » Sun Apr 10, 2011 1:34 pm

Magnus:
How do you have your Ooma configured, Modem-Ooma-Router or Modem-Router-Ooma?

First reboot your Modem, than when the Ooma is done rebooting, reboot the Ooma device (or router, whichever is connected next in line), than when that's done, reboot you router (or Ooma, whichever is connected next in line)

Make sure your Ooma Telo Envelope button isn't Yellow. Push your Ooma Telo Envelope button to return it to Blue.

Make a test call.

For accessing My Ooma, try using either Internet Explorer or Firefox.

samoo451
Posts: 8
Joined: Thu Oct 02, 2008 8:10 pm

Re: Cant call out / cant access myooma login page

Post by samoo451 » Sun Apr 10, 2011 1:38 pm

PS, cant access My Ooma either. All other parts of the website come up fine. Click on My Ooma and I get the black spinning Mac ball that tells you it`s not connecting..

Mac OS 10.4.11.. Firefox 3.6.13

thunderbird
Posts: 6388
Joined: Mon Nov 08, 2010 4:41 pm

Re: Cant call out / cant access myooma login page

Post by thunderbird » Sun Apr 10, 2011 1:45 pm

Another thing to do:
Try accessing your Ooma Setup pages with a computer connected to your Ooma's "Home" port with a network cable. Type in http://172.27.35.1(With your router connected to the Ooma Home port, than your computer connected to the router just type in http://172.27.35.1) The Ooma Setup page opens.

Click on Satus at the left hand side. Go down to "Ooma Tunnel:". Go to the right and see if it says "Connected"

If not call Ooma Customer Support. Sometimes they can restart your connection from their side.

Customer Support
Email: support@oomacare.com
Phone: 1-888-711-OOMA (6662)
Monday-Friday 7am-7pm PST
Saturday-Sunday 8am-5pm PST

samoo451
Posts: 8
Joined: Thu Oct 02, 2008 8:10 pm

Re: Cant call out / cant access myooma login page

Post by samoo451 » Sun Apr 10, 2011 4:15 pm

Everything back to normal now. Thanks

Post Reply