No Incoming Calls on Primary number, Secondary line OK.

Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
EDanaII
Posts: 7
Joined: Fri Apr 08, 2011 10:34 am

No Incoming Calls on Primary number, Secondary line OK.

Post by EDanaII » Fri Apr 08, 2011 10:42 am

My primary number was working OK as of 4 days ago, but today it will not receive any incoming calls. No voice mail, or anything. I can dial out fine, but I cannot receive any calls. Porting from QWest appears to have completed. My secondary line -- a number provide by Ooma -- works fine. All lights are blue; everything appears to be OK. I've even unchecked my privacy settings to allow calls from the cell phone through. Nothing works.

Any clues?

Ed.

ntoy

Re: No Incoming Calls on Primary number, Secondary line OK.

Post by ntoy » Fri Apr 08, 2011 10:52 am

Hello Ed,

Unfortunately I wasn't able to lookup your account based on your register email address in the forums.
Your number port completed? Please send me a personal message on your Ooma mac address.

Thx

elBryan
Posts: 6
Joined: Fri Apr 08, 2011 1:09 pm

Re: No Incoming Calls on Primary number, Secondary line OK.

Post by elBryan » Fri Apr 08, 2011 1:17 pm

I've been a customer since January but I haven't received a call since late February. I have been able to dial out until this week; now I just get a flashing red Ooma logo and a busy signal when I pick up the phone.

thunderbird
Posts: 6388
Joined: Mon Nov 08, 2010 4:41 pm

Re: No Incoming Calls on Primary number, Secondary line OK.

Post by thunderbird » Fri Apr 08, 2011 2:45 pm

elBryan wrote:I've been a customer since January but I haven't received a call since late February. I have been able to dial out until this week; now I just get a flashing red Ooma logo and a busy signal when I pick up the phone.
The flashing red Ooma Logo means that your Ooma device isn't receiving the Internet signal.
First:
Try rebooting your Modem, than when the Modem is done booting, boot the Ooma device or Router, (which ever is next in line), than your Router or Ooma, (which ever is next in line).

Second:
If that doesn't work, report here on how your Ooma is setup, Modem-Ooma-Router or Modem-Router-Ooma.

When you report your setup, someone will post addional instructions to help you.

elBryan
Posts: 6
Joined: Fri Apr 08, 2011 1:09 pm

Re: No Incoming Calls on Primary number, Secondary line OK.

Post by elBryan » Sat Apr 09, 2011 8:06 am

I have rebooted my modem, my Ooma, and my router, but I am still not having any luck.

My setup is Modem-Ooma-Router, and I have not changed it since the initial setup in January. If my Ooma is unplugged, the wireless signal is disrupted, but I am currently able to stream NetFlix and use my laptop so I know both my modem and router are working.

After my number was ported, AT&T shut off my phone, and I was no longer able to receive calls through Ooma. I figured I'd eventually get around to figuring out that problem, but it was nice to avoid all of the telemarketers, and people could still reach me on my cell phone. Unfortunately, on April 6, the Ooma light started blinking red and I am currently without any home phone service.

thunderbird
Posts: 6388
Joined: Mon Nov 08, 2010 4:41 pm

Re: No Incoming Calls on Primary number, Secondary line OK.

Post by thunderbird » Sat Apr 09, 2011 9:34 am

elBryan:
Type http://172.27.35.1 into your computer Brower’s window. The Ooma setup page should open. Click on Internet settings. Make sure that behind "Connection Tpye" that "Automatic" is selected. If not click on the "Down'' arrow and select "Automatic". Than go down to "INTERNET port MAC Address:" and select "Use Built-IN". Click on the Update Button below.
Reboot your Modem, than when the Modem is done rebooting, reboot the Ooma device, and than the Router.

If the Ooma device Ooma Logo continues to flash read, Call Ooma Customer Support. Sometimes they can reset the Ooma Device from their end. If they can't then the unit is probably defective and you will have to have Ooma Support give you a replacement. If it's within the one year guarantee period, there will be no cost.

Customer Support
Email: support@oomacare.com
Phone: 1-888-711-OOMA (6662)
Monday-Friday 7am-7pm PST
Saturday-Sunday 8am-5pm PST

EDanaII
Posts: 7
Joined: Fri Apr 08, 2011 10:34 am

Re: No Incoming Calls on Primary number, Secondary line OK.

Post by EDanaII » Tue Apr 12, 2011 4:25 pm

Just to follow up on my issue, sadly, this turned out to be an unplugged phone jack. It looked like it was in the wall, but the connection was broken. Fitting it back in fixed the issue.

Ed.

thunderbird
Posts: 6388
Joined: Mon Nov 08, 2010 4:41 pm

Re: No Incoming Calls on Primary number, Secondary line OK.

Post by thunderbird » Tue Apr 12, 2011 4:31 pm

EDanaII wrote:Just to follow up on my issue, sadly, this turned out to be an unplugged phone jack. It looked like it was in the wall, but the connection was broken. Fitting it back in fixed the issue.

Ed.
Not so "Sadly" it's fixed now! :D Thanks for the feedback.

User avatar
southsound
Posts: 3519
Joined: Fri Feb 06, 2009 11:31 am
Location: Harstine Island, WA

Re: No Incoming Calls on Primary number, Secondary line OK.

Post by southsound » Tue Apr 12, 2011 4:32 pm

EDanaII wrote:Just to follow up on my issue, sadly, this turned out to be an unplugged phone jack. It looked like it was in the wall, but the connection was broken. Fitting it back in fixed the issue.

Ed.
Glad that it was something simple and worked out OK. I would not feel bad about the fire drill however. It (or something similar) has happened to all of us. About two years ago I wrote the following:
southsound wrote:Brings back some fun memories. Years ago, I purchased a stand-alone scanner and read the manual from front to back. Installed the software, plugged in the power suppy, connected the USB cable, and nada. Zip. So I uninstalled and reinstalled the software, got a fresh cable, tried again. Finally, I gave up and called support. First question, after asking if it was plugged in, was if I had turned it on. I proudly stated that there was no switch. It must be controlled by the computer. He asked me to look on the side towards the back. <<blush>> I asked the support rep if I could call back when I wasn't quite so embarrassed. ;)
ooma customer since February 2009
VoIP hardware: 2 Telo w/3 handsets & Linx / ooma core
Total Lines: 8 / Numbers: 11 / Handsets: 20
Lifetime Premier Member
Friends don't remember what Landline Integration was or why we did it.

User avatar
lbmofo
Posts: 9337
Joined: Sun Mar 14, 2010 7:37 pm
Location: Greater Seattle
Contact:

Re: No Incoming Calls on Primary number, Secondary line OK.

Post by lbmofo » Tue Apr 12, 2011 4:51 pm

EDanaII wrote:Just to follow up on my issue, sadly, this turned out to be an unplugged phone jack. It looked like it was in the wall, but the connection was broken. Fitting it back in fixed the issue.

Ed.
If your number was ported over, you shouldn't have anything connected to the "wall" port of Ooma anymore; you can lose the cord that used to connect the "wall" port to your walljack; wanted to make sure.

What might have happend....right after number port, your Ooma probably needed a reboot. Not sure but I am glad everything worked out.
Customer Since: 3/13/10
Hardware: Telo & Hub
Service: Premier 12/06/10
Verizon Port: 3/15/10 - 4/02/10
Internet: 100 Mbps/10 Mbps
Setup: SB6141/R6700/Ooma
MainStreetSHARES Ebates: get Ca$h Back when you shop online!!

Image

Post Reply