Call forward on network outage not working

Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
Post Reply
User avatar
thbjr
Posts: 100
Joined: Sun Jul 26, 2009 12:38 pm
Location: Phoenix, AZ

Call forward on network outage not working

Post by thbjr » Thu Mar 17, 2011 2:40 pm

Multi Ring and Call Forward All work fine, but when I disconnect from the internet or unplug power from the Ooma base, all I get is a double busy signal when calling. Suggestions?
Tom

User avatar
lbmofo
Posts: 9337
Joined: Sun Mar 14, 2010 7:37 pm
Location: Greater Seattle
Contact:

Re: Call forward on network outage not working

Post by lbmofo » Thu Mar 17, 2011 2:51 pm

Wait 5 minutes?
Customer Since: 3/13/10
Hardware: Telo & Hub
Service: Premier 12/06/10
Verizon Port: 3/15/10 - 4/02/10
Internet: 100 Mbps/10 Mbps
Setup: SB6141/R6700/Ooma
MainStreetSHARES Ebates: get Ca$h Back when you shop online!!

Image

User avatar
thbjr
Posts: 100
Joined: Sun Jul 26, 2009 12:38 pm
Location: Phoenix, AZ

Re: Call forward on network outage not working

Post by thbjr » Thu Mar 17, 2011 3:00 pm

Yep!

User avatar
lbmofo
Posts: 9337
Joined: Sun Mar 14, 2010 7:37 pm
Location: Greater Seattle
Contact:

Re: Call forward on network outage not working

Post by lbmofo » Thu Mar 17, 2011 3:29 pm

Still not working? The network outage forward?
Customer Since: 3/13/10
Hardware: Telo & Hub
Service: Premier 12/06/10
Verizon Port: 3/15/10 - 4/02/10
Internet: 100 Mbps/10 Mbps
Setup: SB6141/R6700/Ooma
MainStreetSHARES Ebates: get Ca$h Back when you shop online!!

Image

User avatar
thbjr
Posts: 100
Joined: Sun Jul 26, 2009 12:38 pm
Location: Phoenix, AZ

Re: Call forward on network outage not working

Post by thbjr » Thu Mar 17, 2011 3:35 pm

After about 8 minutes, it trys to forward, but after 1 ring, in the callers phone, I get a message that the cell phone I am calling can not be reached. Please try again later. Wierd because as I said, All Call forward and Multi Ring go through to my cell phone just fine.

User avatar
lbmofo
Posts: 9337
Joined: Sun Mar 14, 2010 7:37 pm
Location: Greater Seattle
Contact:

Re: Call forward on network outage not working

Post by lbmofo » Thu Mar 17, 2011 4:16 pm

That's strange. Maybe try to "forward on network outage" to a bud's phone. Disconnect Ooma for about 5 min, then call your own number to talk to your bud.
Customer Since: 3/13/10
Hardware: Telo & Hub
Service: Premier 12/06/10
Verizon Port: 3/15/10 - 4/02/10
Internet: 100 Mbps/10 Mbps
Setup: SB6141/R6700/Ooma
MainStreetSHARES Ebates: get Ca$h Back when you shop online!!

Image

Post Reply