Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
#77396 by ntoy
Wed Mar 16, 2011 8:53 am
marcaronson408 wrote:I am getting the "Broadband answering machine is not available" message. What is the status?



Hello,

Please send me a personal message when you have a free moment.

Thx
#77455 by jimg1974
Wed Mar 16, 2011 8:58 pm
I am having an email issue, but its not that people are unable to leave voicemail. It's when I have a vm, my handset is not notifying me that i have a new voicemail. Typically, when I have a new voicemail, the blue led light on the handset flashes and it say "new message" (or something similar to that) in the handset. The only reason I knew that I had a voicemail is because the message was sent to my email and I could see it there. When I pressed the voicemail button on my handset, it said I had a voicemail, but I wouldn't have known if it wasn't for the message getting sent to my email.

I tried resetting the ooma, but that didn't do anything. I looked for some type of setting on the handset, but nothing there either. I was wondering if my issue had anything to do with the other voicemail issues people have been having. Any help would be great. Thanks!

-JG
#77462 by tomcat
Thu Mar 17, 2011 5:09 am
jimg1974 -

I am having the same issue. I don't have the telo handset, but my telo's play button stays solid blue even though I have VM. Seems to have started on the 15th. Everything else seems to be working normally. I called Ooma last night (16th) and they opened a ticket. I just wanted to let you know you are not alone.


Update: Ooma has my VM indication working correctly again. Thanks Ooma! :D
#77758 by sprasad
Tue Mar 22, 2011 11:49 am
Voicemail is dead in California too. Went through multiple calls through Ooma Support. They had no clue about this problem and kept asking me to power-cycle my phone. Finally replaced my phone. After finding the problem with the new phone also, started checking the forums. Should have checked the forums yesterday. It would have saved me half a day yesterday.
#77765 by marcaronson408
Tue Mar 22, 2011 12:56 pm
Voicemail still not working here - also located in California. I talked to support and they have escalated it to engineering. In my conversation they indicated that they were aware that some people were having this problem.

The while "power cycle your hub" routine just doesn't make sense to me -- I don't see how this could possibly be an issue with my on-premise equipment.
#77767 by ntoy
Tue Mar 22, 2011 1:07 pm
Hello sprasad & marcaronson408,

We apologize for the delay, our engineering team is working on the fix to the database. Support will notify you once we resolve this.

Thanks for your patience.

Who is online

Users browsing this forum: No registered users and 14 guests