Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
#75801 by lbmofo
Tue Feb 22, 2011 9:11 pm
https://www.ooma.com/sites/default/files ... e_revA.pdf

Page 40: 1 &2 are solid red: The ooma Hub is unable to register to the ooma network. Check your Internet connection to see if it is working and that you can successfully browse to https://www.ooma.com

Do you have internet? I know you posted on this forum but making sure you have internet where your Ooma is.

viewtopic.php?t=10637#p73855
#75804 by thunderbird
Tue Feb 22, 2011 11:29 pm
First make sure you are using "Built-in" MAC Address.
a. Access your Ooma device “home port” by plugging in a network cable from the Ooma device’s “Home” port to a computer’s network card port. Sometimes you have to restart your computer after installing the network cable, so that a proper connection occurs.
b. Type http://setup.ooma.com in you browser address window and hit enter. The “Ooma Setup” window opens.
c. In the left hand Navigation window, select “Network”.
d. Under “Modem Port MAC Address”, select Use Built in:
e. Select the “Update button”.
f. Do a “cold boot” of the modem.
g. Do a “cold boot” of the Ooma device or Router, which ever device is next in line.
h. After the Ooma device or router cold boot, do a “cold boot” of the Ooma device or router, which ever device is next in line.

If it's still not working, call:

Customer Support
Email: support@oomacare.com
Phone: 1-888-711-OOMA (6662)
Monday-Friday 7am-7pm PST
Saturday-Sunday 8am-5pm PST

Who is online

Users browsing this forum: No registered users and 17 guests