Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
#74501 by Morac
Sat Feb 05, 2011 1:08 pm
I just got an Ooma Telo and while I can retrieve voice mail messages from the ooma itself and I can get emails sent to me with messages in them, I can't play messages off the web site: either on my computer or via my iPhone.

On my computer, I get a "Service temporarily unavailable. Please try again." when trying to play voice mail messages. If I try to download them I get a "We're sorry, there was a problem processing the page." error page. On my iPhone if I try to play a voice mail message, I get a blank page.

Any idea what's going on here?
#74502 by murphy
Sat Feb 05, 2011 1:13 pm
Do you have Flash installed on your computer?
It won't work without it.
#74504 by Morac
Sat Feb 05, 2011 1:19 pm
murphy wrote:Do you have Flash installed on your computer?
It won't work without it.


Yes I do. So far I've tried it in Firefox, Internet Explorer and on my iPhone. It doesn't work in any of them.
I can see my voice mails (caller and time) and can mark them as read or new, but I can't play or download them.
Last edited by Morac on Sat Feb 05, 2011 1:24 pm, edited 1 time in total.
#74511 by murphy
Sat Feb 05, 2011 1:36 pm
I can play voice mails using Firefox.
During your configuration of your account did you use any special characters (anything other than letters and numbers)?
They are known to cause problems with the web site.
#74513 by Morac
Sat Feb 05, 2011 1:41 pm
murphy wrote:I can play voice mails using Firefox.
During your configuration of your account did you use any special characters (anything other than letters and numbers)?
They are known to cause problems with the web site.


I'm assuming you meant in my password. Yes I did, but I can log in fine, I just can retrieve voice mail messages.

Edit: I tried changing my password to remove the special characters and it made no difference. Now I'm noticing voice mails have gone missing. They don't show up in the voice mail screen, but they do on the dash board.

Who is online

Users browsing this forum: No registered users and 9 guests