Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
#73054 by rodbender777
Sun Jan 16, 2011 4:49 pm
Some people can call m y home number no problem and then I have some that get a message that the number is disconnected or out of service. Any ideas?
#73055 by highq
Sun Jan 16, 2011 5:00 pm
Well, don't be so stingy with information. ;)

You have a home number.
You would seem to have an ooma device too.
What's the connection (historically, economically, physically) between the two?

IOW, what have you done with your telephony environment that eventually led you to post your query? (Our crystal balls are disabled, you know, not just because it's Sunday just now...)
#73058 by rodbender777
Sun Jan 16, 2011 9:17 pm
No I just have an ooma device which is my home phone number. I haven't changed anything. Ooma has been installed since summer and worked fine. Today I tried to call home from my cellphone. I get one ring on the cellphone and directly to a voice message that says my phone number has been disconnected and or changed. I try another cellphone in the house same thing.

The phone works. I pick up the ooma connected phone and call out no problem. I call someone in another area code and ask them to call me back. It calls just fine.
#73066 by murphy
Mon Jan 17, 2011 4:52 am
You should call your cell phone company and ask them why you can't call a known working number.
Are you dialing 10 or 11 digits?
#73068 by hpepper
Mon Jan 17, 2011 5:45 am
rodbender777 wrote:Some people can call m y home number no problem and then I have some that get a message that the number is disconnected or out of service. Any ideas?


Do you currently have Premeire? If so, one of the options is to have a message indicate a disconnected call in my.ooma.com.

Now, why would your cell phone generate that? Possibly your cell number is accidentally blackllisted or the cell number isn't showing up with a celler ID on the ooma system... one of the options in my.ooma.com is to have a special handling when no caller ID is passed off - then if it is set a certain way, the non-caller ID would get a disconnected message. This would be found under the PRIVACY tab.

I suggest checking those settings in my.ooma.com
#73070 by ntoy
Mon Jan 17, 2011 8:24 am
Hello,

Your number is hitting our network. As Murphy suggested, if it's exclusive to your cell carrier, please contact them to report the issue.
#73092 by rodbender777
Mon Jan 17, 2011 12:56 pm
I am making a phone call to my cell phone carrier We just went through a big switch it was altell now it is elementmobile. I also notice I get the same message when I try to call my google voice number.
#73362 by rodbender777
Fri Jan 21, 2011 11:10 am
Well it worked for a day and now back to the same old stuff. I stood in line for over 30 minutes for support and had to leave from the cell phone company. It is really frustrating.

Who is online

Users browsing this forum: No registered users and 10 guests