Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
#71934 by dschmidt_2000
Sat Jan 01, 2011 4:42 pm
Is OOMA down?

I cannot receive calls. Anyone calling me either gets a fast busy signal or a simple few plinky tones and then silence.
Nothing going to voicemail.

Tried calling from my cellphone to my Ooma, same thing. Tried calling from my TMobile VOIP line, same thing.

I rebooted my hub - same thing but I do get a blue light.

What's going on?

Dave
#71936 by kmcfarland
Sat Jan 01, 2011 4:45 pm
me too.. i saw a post from someone else who was in Seattle said OOMA is down.. I can't find that post now though. i can call out to a land line, but they can't call me. I can't call cell phones.. strange!
#71942 by Tacoma Driver
Sat Jan 01, 2011 5:29 pm
Same here in Tacoma,WA.
I can call out but cannot receive calls. Rebooted the system, but no change. Ooma setup page says everything is fine. Apparently not fine.
#71943 by 54 Firefighter
Sat Jan 01, 2011 5:30 pm
I'm in Orange County, CA. My service is out too. When I try to call it from my cell phone it gives me a message that my number is disconnected!!! When I try to call my ooma number from a landline it just disconnects. What's up!?
#71945 by fin1966
Sat Jan 01, 2011 5:35 pm
I am down as well. Can call out but anytime you call in it says "all circuits are busy"

This is BS.
#71947 by dschmidt_2000
Sat Jan 01, 2011 5:37 pm
I called in too and was told "We're aware of the problem and working on it. We will solve this problem today."

I'm not so confident but hope it's true.
Kind of bad that calls are not even going to voicemail.

Oh, I'm in Ventura CA.
#71953 by emde
Sat Jan 01, 2011 6:13 pm
Same problem here. No icoming calls. Very frustrating! Apparently support can not be reached at this hour?

Ooma, what's the deal? I just bought this last month, is this the expected level of service?

Orange County, Ca
#71956 by southsound
Sat Jan 01, 2011 6:24 pm
Mine is working here just fine as of 6:20 PM PST:

Location: Harstine Island, WA - just north of Olympia
Numbers: 360 545-XXXX
Calls tested: landline to Telo, landline to hub, hub to Telo, Telo to landline, hub to landline.

YMMV.
#71957 by southsound
Sat Jan 01, 2011 6:27 pm
fin1966 wrote:I just emailed the CEO. Lets hope this gets fixed asap.

Just curious - would you do this if you had ATT, Qwest, or Verizon - or would you just call service/support and let them work on it? My phone service on my Qwest landline was out for over a day and then flakey for 4 more last year. I was happy just to make the report and have them do their job in making things whole again. Is VoIP somehow different?

Who is online

Users browsing this forum: No registered users and 7 guests