second number straight to voicemail

Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
Post Reply
pgaffney
Posts: 3
Joined: Thu Dec 23, 2010 5:04 pm

second number straight to voicemail

Post by pgaffney » Thu Dec 23, 2010 5:06 pm

Inbound calls to my second number go straight to voicemail. I've power cycled my Telo and I have changed the "number of rings" setting several times. Help!

thunderbird
Posts: 6388
Joined: Mon Nov 08, 2010 4:41 pm

Re: second number straight to voicemail

Post by thunderbird » Mon Dec 27, 2010 6:11 am

Sometimes it helps if you cycle the "envelope" button on your Ooma Telo to correct confused logic states. Push the envelope button until it changes to white, than push envelope button to change back to blue. It's a temporary fix, but sometimes it lasts a long time.
Also what you should do and the best bet is to call customer service, so that they know this problem is going on.

ntoy

Re: second number straight to voicemail

Post by ntoy » Mon Dec 27, 2010 9:18 am

pgaffney wrote:Inbound calls to my second number go straight to voicemail. I've power cycled my Telo and I have changed the "number of rings" setting several times. Help!
Hello,

This use to work & is it on all calls to the 2nd number? I noticed you have Google voice extensions setup on the 2nd number. What happens if GVE isn't enabled?

pgaffney
Posts: 3
Joined: Thu Dec 23, 2010 5:04 pm

Re: second number straight to voicemail

Post by pgaffney » Mon Dec 27, 2010 9:51 am

thanks for the suggestions; I disabled google voice and did the "recycling" as suggested; no change in behavior

FYI - this has never worked correctly on this second number

pgaffney
Posts: 3
Joined: Thu Dec 23, 2010 5:04 pm

Re: second number straight to voicemail

Post by pgaffney » Mon Dec 27, 2010 9:54 am

fixed it by disabling call forwarding for that number

Post Reply