Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
#69657 by newooma
Wed Nov 24, 2010 8:08 pm
My Ooma Hub suddenly doesn't play voice when someone is leaving a voicemail, which certainly it does before. My parents doesn't speak English, so they only pick up the phone when they know the person who is calling and they do that by hearing the voice when the person is leaving a voicemail. BTW, the voicemail itself is working ok, I can play it when the person had finished leaving the voicemail. I restarted the Hub with no success. Can anyone suggest any clur?
#69659 by EricJRW
Wed Nov 24, 2010 8:23 pm
Log into your "my.ooma.com" and check the settings on the "Preferences" tab and select Voicemail (on the left)... I believe that the "Enable call screening" option needs to be ticked. If it is, then I don't have any other answer. If it's not, then that should be it.
#69675 by newooma
Thu Nov 25, 2010 9:21 am
Actually, the "Enable call screening" IS checked, and I can un-check it as well. Yes, I have reverted back to basic from trial premium period. But I am wondering if this feature is only available with premium, why I still can check or un-check it on my setting?

Thanks
#69751 by EricJRW
Sun Nov 28, 2010 10:43 am
Good to know... I'm glad that's the way it works with basic (no screening), as if it required premier to turn it off, I would be upset. I'm currently in my trial period and have yet to use many premier features (I'm a very basic user and ooma is primarily backup phone so we have a telephone that rings throughout the house - as I often set my cell phone down, out of ear-shot, and don't answer my wife's calls - this seems to upset her).

Who is online

Users browsing this forum: No registered users and 14 guests