This forum includes tips for maintaining the best audio quality possible with the Ooma System. If your Ooma system is having issues with dropped calls, static audio or echo, look here for assistance.
#68298 by lbmofo
Thu Nov 04, 2010 2:06 pm
Those modem readings are within tolerance but the downstream power of 8 is not ideal. murphy maybe able to interpret these numbers and translate to real actions you maybe able to take.

Is your modem rented? If so, you can just go get another one from them.
#68299 by murphy
Thu Nov 04, 2010 2:11 pm
8 is within spec but is higher than is usually provided.
Do you have a drop amplifier installed?
#68529 by amkarr
Sun Nov 07, 2010 12:58 pm
So I think I fixed it. I went out and bought a new modem (Motorola SB5101U) and it looks like my jitter speeds are much more reasonable now - I'm getting about 2.1 ms. Call quality seems great.

I guess that's what I get for buying one of those refurbished Linksys CM100 modems.
#68952 by srrudin
Sat Nov 13, 2010 6:49 am
I have been having the same problem with Jitter. I have tried several things and believe I may have fixed the problem. I use Comcast with a measured bandwidth of 15Mb Down and 2Mb up. Jitter range of .5 ms to 30 ms depending of when tested.

Fixes Tried:
1) Installed Ooma Telo between router and modem. This did not prevent the broken and delayed speaking.

2) Worked with Ooma on every possible QOS setting. I believe that QOS will not help a jitter problem if you have a large enough upload bandwidth. Jitter is a varying delay of multilple packets traveling the same network, not a shortage of bandwidth which QOS addresses.

3) Spoke with Comcast and other DSL providers. They will not guarantee jitter on a residential line. This is a big difference between a residential and business line.

4) Installed Ooma Telo after router. This did not have any improved effect.

5) Replace DOCSIS 2 modem with DOCSIS 3 modem. No effect

What I think may have fixed:
On my.ooma website, set my phone numbers to "enable fax mode". The difference between normal and fax mode is the codec that is used during a phone call. By enabling "fax mode" you are forcing a "lossless" codec that requires more bandwith, but a more stable quality call.

The normal codec is a very compressed data stream that requires about 20kbps - 40kbps to effectively communicate. Due to the compression, it has difficulty rebuilding the packets if there is any jitter or delay.

The fax mode codec is more of a "lossless" method that requires higher bandwidth of 70kbps - 90kbps. I believe that because it is lossless, it does not break up with delays in the transmission (Jitter). "Lossless" acts more like an analog line so it does not have to recreate packets digitally. The obvious downside to fax mode is the higher bandwidth requirement. Since Comcast has a relatively large upload, I am not concerned about giving up bandwidth to Ooma.

I have also owned a Vonage VOIP system and have come up with the same conclusion about bandwidth. Vonage allows a wider range of options from highly compressed to "Lossless". Ooma only offer the 2 options. Normal (Highly Compressed) or Fax Mode (Lossless). I have always found the larger bandwidth codec produces a better user experience on both ends of the line. If you have the available bandwidth.

I will update if things change. I have been running clean in fax mode for about a week.
#115792 by Konnerth
Fri Jan 03, 2014 11:11 am
It's been several years but wondering if the change to fax mode was a lasting solution.

I also have had upstream call quality problems since moving to a new home where Comcast is the only viable Internet solution. I am too far from the AT&T CO for fast DSL. It's a bummer as I have been a long time user of Ooma (used Hub/Scout since 2007).

Ooma support says my jitter has been too high at times (ranges 2-36 ms). Comcast Arris modem has no way to set QoS. So my only other solution is to try the Comcast VoIP that I get with my bundle, or get a landline. But I will see if the fax mode helps. I have had it on and off at times (sometimes set it for a fax and forgot to turn it off). Interestingly, comments about my upstream audio quality have also been sporadic.

Thanks!

Who is online

Users browsing this forum: No registered users and 12 guests