This forum includes tips for maintaining the best audio quality possible with the Ooma System. If your Ooma system is having issues with dropped calls, static audio or echo, look here for assistance.
#71800 by dkunesh1
Thu Dec 30, 2010 5:28 pm
I've had this problem on and off for a few months with a particular AT&T number in my area code. I have Comcast as an ISP. I just opened a ticket via email with Ooma, but am not too hopeful. They did not fix a previous problem, and never responded after escalating to a level 2 tech that time. I've kind of accepted that as always "you get what you pay for". I've stopped recommending Ooma to friends. Too bad...it was a great idea.
#71859 by thunderbird
Fri Dec 31, 2010 4:47 pm
Lately Ooma customer service has been very responsive to the I/they can’t hear you/me problems. Call Ooma customer service and be prepared to furnish Dates, times and phone numbers that you are having problems with. Don’t give up.
Good luck.
#73009 by wristwatch
Sat Jan 15, 2011 3:55 pm
UPDATE
This has been going on for over a month and a half. I have contacted Ooma Support but am still experiencing problems. I am calling from (815) xxx-xxxx (my Ooma VoIP phone line) to (773) 445-xxxx (an AT&T landline phone number) and they can hear me but I cannot hear them. If they call me back we can both hear each other. I can call them with Boost Mobile cell phone without a problem also.
#73011 by thunderbird
Sat Jan 15, 2011 5:38 pm
wristwatch:

The I/they can't hear them/me problem is almost always a closed, malfunctioning or defective port (Routing Problem) somewhere from the Ooma device, Internet provider, Ooma, wholesaler, legacy carrier, than back to your Ooma device along the same path.

Just to make sure that your "I can't hear them" problem isn't in the area that you have control, (Modem, Router) try the following:

If your Ooma device is placed behind (on the LAN side of) your router, try the following.

Also Note: Some Modems have firewalls. Check to see if your Modem has a firewall. If it does, and every device that you use is placed behind your router, the router firewall will protect your home's LAN. If this is the case, turn off your Modem's firewall and try/test that configuration first.

General Outline for Setting up Ooma Behind (on Local Area Network side of) Router.

The steps below are just suggestions. Your may choose to use some or all of the Outline steps below, depending on your equipment and network requirements.

1. Temporarily access your Ooma Telo home port by plugging in a patch (network) cable from the Ooma Telo home port to a computer’s network card port. Sometimes you have to restart your computer after installing the patch cable, so that a proper connection occurs.
2. Type http://setup.ooma.com in you browser address window and hit enter. The “Ooma Setup” window opens.
3. Ooma device setup:
a. Enable Ooma device’s built-in MAC address.
b. Assign static IP address (IP number obtained from your router) in the Ooma device.
(If needed see "Assign Static IP Address" procedure at end of this post)
c. Disable QoS in Ooma device by setting upload/download settings to zero.
4. Verify that your router’s firmware is up to date.
5. Create in router, router rule(s) (Port Forward) to open Ooma ports, (Setup location sometimes found in router gaming menu) reference check router manual.
a. Ooma uses the following application ports for data and voice traffic,
UDP 53, UDP 123, UDP 514, UDP 1194, UDP 3386, UDP 3480, UDP 10000-20000, TCP 53 and TCP 443.
6. –OR—(Step 5 or 7)
7.Place your Ooma device into your router’s DMZ using the static IP address you assigned to your Ooma device, reference check router manual.
8. Do a cold boot of router.
9. Do a cold boot of Ooma device after router cold boot has been completed.


Assign Static IP Address:

1. Setup a static IP address for your Ooma Telo, (Hub Simular).
a. Determine either through your router’s manual, or by accessing your router’s display pages with a computer browser and viewing menu items; if your router is capable of assigning a static IP address to a device. My router calls this process “Add DHCP Reservation”. If your router can assign static IP addresses; with your Ooma Telo connected to your router, determine by viewing router menus, the following and record:
i. IP address that the router has assigned to the Ooma Telo (Probably look like 192.168.1.199). (You could assign a new open router IP address, but this seems easier).
ii. Subnet mask number (Probably 255.255.255.0)
iii. Router IP address (Probably look like 192.168.1.1)
b. Access your Ooma Telo home port by plugging in a patch cable from the Ooma Telo home port to a computer’s network card port. Sometimes you have to restart your computer after installing the patch cable, so that a proper connection occurs.
c. Type http://setup.ooma.com in you browser address window and hit enter. The “Ooma Setup” window opens.
d. In the left hand Navigation window, select “Network”.
e. Under “Network Settings” go to network connection: select the down arrow with your mouse and select “Static IP Address”.
f. Skip over PPPoE Options, and go to “Static IP Options”.
g. Enter the following:
i. IP Address: enter the IP address that your Router has assigned and you recorded above. (Verify, be very careful and don’t make typos).
ii. Net Mask: add Subnet mask number that you recorded above.
iii. DNS Server 1: enter the router IP address that you recorded above.
iv. DDS Server 2: Do Nothing.
v. Router Address: enter the router IP address that you recorded above from your router.
vi. Under “Modem Port MAC Address”, select “Use built in”:
vii. Record the Built in MAC address for use in your router later.
viii. Select the Update button.
h. Go back to your router display pages and input/verify the same information for establishing a static IP address for your Ooma Telo, using the router’s menu items. (My router does this process almost automatically. I locate the Ooma Telo’s Built in MAC address from a list located in my router’s menu items. I enter the name Ooma Telo Modem for the device name, than hit enter, than I save).
i. Do a “cold boot” of the router.
J. After the router cold boot, do a “cold boot” of the Ooma Telo.

Good Luck.
#73022 by wristwatch
Sun Jan 16, 2011 3:11 am
Thunderbird, Thanks for the information. However, I am certain that the problem is not on my end as I am able to dial many other phone numbers without a problem. The problem is isolated to this specific phone number that I dial (773)-445-xxxx (an AT&T landline) so I am confident the problem is a carrier routing issue or some other problem in the ooma network... definitely not a problem on my side.
#73027 by thunderbird
Sun Jan 16, 2011 6:42 am
Information Only:

VoIP phone providers, including Ooma, use Port Range UDP 10000-20000 for the actual voice transmissions, inbound and outbound. For different regions of the country and area codes, different subgroup blocks of ports, and subgroup blocks of ports, of the subgroup block of ports, are used within the UDP 10000-20000 port range. To break it down farther, different ports are used from the UDP 10000-20000 range, for the outbound and inbound portions of a single call. So if you call Los Angles instead of Chicago, different sets of ports, from different subgroup blocks of ports, are used for the voice transmission part of each different call. Also when traffic loads increase a different set of subgroup ports are used. That’s why a user may not have a problem for a long period of time, than suddenly, when traffic loads change, the user starts having problems. Or at different times of the day the call will go through, but at other times of the day the call doesn’t go through. One malfunctioning or closed port in one router or firewall (including your router or modem if it has a firewall), along the route of your call and back to your home, is all it takes for you not to hear the other party. Since the call goes through with your cell phone, the problem probably isn’t on the At&T end. But it could be in your home, Internet provider, Ooma, or wholesaler that translates the VoIP call to legacy, but in your case probably somewhere on the return (inbound) trip back to your Ooma device.

The reason that I suggested that you open your modem or router ports, is because Ooma seems to have tried, and hasn’t had any success on their side.

Below are some addresses from other forums that relate to the same topic.

http://www.dslreports.com/forum/r215211 ... to-forward

http://sofaware.infopop.cc/eve/forums/a ... 7161049863

Good luck
#73241 by wristwatch
Wed Jan 19, 2011 1:09 pm
UPDATE - It now works!
Ooma had me power cycle my Ooma Telo and I am finally able to hear the person I call at (773) 445-xxxx. We have made 2 tests calls to this number since power cycling and both have been successful.
#73453 by EA PA
Sat Jan 22, 2011 12:19 pm
I just hooked mine up and saw the exact same thing. I called another cell phone in my house to test it and they picked up and could hear me fine. I could not hear them for about 15 seconds or so. I was thinking that the cell phone was on the way out - now after reading all this Im not so sure....I hope I dont own a 200 bucks boat anchor.....

*** UPDATE - TBIRD / lbmofo fixed me up - I am solved. I cant repeat. ***
#73974 by kagtha
Sat Jan 29, 2011 8:24 pm
I installed mine earlier today. I was hoping the issue would go away but when dialing a "Sprint" (850-777) Cellular I have the same issue. They can hear me but I can'r hear them for approx 20-30 seconds. Dialing 3 other numbers cell and landline worked fine except this one number.

Other than this issue it works fine.

Details:

I live in Chesapeake VA with a 757 Number
Verizon Fios 50mbs down 15 up
the phone is before the router. (straight internet connection)

This can only be an ooma routing issue. I will send a support ticket since it seems to have worked for you guys. :cry:
#73979 by rogressem
Sun Jan 30, 2011 3:23 am
I have the same problem also. Ooma email support has me going through all the lengthy motions (reboot, put ooma behind router, move back in front of the router, change QOS settings on ooma, do pingtest and speedtest.net. Seems like they are blaming something on my end.

fyi, I'm also in chesapeake, va. Doesn't happen if it call my cell phone (verizon - 757-621-XXXX), but does happen with many other numbers)


kagtha wrote:I installed mine earlier today. I was hoping the issue would go away but when dialing a "Sprint" (850-777) Cellular I have the same issue. They can hear me but I can'r hear them for approx 20-30 seconds. Dialing 3 other numbers cell and landline worked fine except this one number.

Other than this issue it works fine.

Details:

I live in Chesapeake VA with a 757 Number
Verizon Fios 50mbs down 15 up
the phone is before the router. (straight internet connection)

This can only be an ooma routing issue. I will send a support ticket since it seems to have worked for you guys. :cry:

Who is online

Users browsing this forum: Google [Bot] and 9 guests