Testing HD Voice

This forum includes tips for maintaining the best audio quality possible with the Ooma System. If your Ooma system is having issues with dropped calls, static audio or echo, look here for assistance.
Post Reply
RyanGambrill
Posts: 23
Joined: Sun Aug 29, 2010 1:28 pm

Testing HD Voice

Post by RyanGambrill » Wed Oct 13, 2010 9:56 am

I received an email from Ooma (See Below). But when I call the number it does not sound any different than the standard definition. I also checked to make sure that my Telo Handset has the most up to date software. Yep, and the "HD" icon does not show up on the telo handset.

Ready to hear the difference?

Test out your new HD Voice capabilities now by using your Ooma Telo Handset to call one of our pre-recorded phone numbers: 1-900-265-1001, 1-900-265-1005, or 1-900-265-1009. Try it first in standard definition (dial *96 before the outgoing phone number), then again in high definition. You'll know HD is in effect by looking for the symbol on the Ooma Telo Handset.

User avatar
Bobby B
Ooma Moderator
Posts: 1457
Joined: Mon Feb 18, 2008 8:41 pm
Location: Palo Alto, CA
Contact:

Re: Testing HD Voice

Post by Bobby B » Wed Oct 13, 2010 10:09 am

It looks like you have fax mode enabled on your main number. Unfortunately the call won't complete in HD if you have fax mode enabled. Try disabling it, wait 5 min and try the call again.
Bobby B

RyanGambrill
Posts: 23
Joined: Sun Aug 29, 2010 1:28 pm

Re: Testing HD Voice

Post by RyanGambrill » Wed Oct 13, 2010 10:31 am

That fixed the issue.

Thanks.

peegee
Posts: 2
Joined: Wed Oct 20, 2010 7:50 pm

Re: Testing HD Voice

Post by peegee » Wed Oct 20, 2010 7:53 pm

Bobby B wrote:It looks like you have fax mode enabled on your main number. Unfortunately the call won't complete in HD if you have fax mode enabled. Try disabling it, wait 5 min and try the call again.
newbie here... how do i check to see if fax mode is enbled? I am not seeing the HD symbol when called the test numbers as instructed... Thanks

User avatar
ajw522
Posts: 247
Joined: Sun Oct 04, 2009 11:52 am
Location: Irvine, CA

Re: Testing HD Voice

Post by ajw522 » Wed Oct 20, 2010 9:55 pm

peegee wrote:
Bobby B wrote:It looks like you have fax mode enabled on your main number. Unfortunately the call won't complete in HD if you have fax mode enabled. Try disabling it, wait 5 min and try the call again.
newbie here... how do i check to see if fax mode is enbled? I am not seeing the HD symbol when called the test numbers as instructed... Thanks
Log into my Ooma, go to Preferences, then Phone Numbers. Click your main telephone number assigned to either Shared or your personal telo Handset and make sure "Enable Fax Mode" is not checked.


ajw522
Customer since August 2009
Hardware: Core Telo w/ HD2 Handset;2 ooma Hubs
Lifetime Premier Subscription
iPhone 7 Plus w/Ooma Mobile App
Internet: AT&T U-Verse 50Mbps

peegee
Posts: 2
Joined: Wed Oct 20, 2010 7:50 pm

Re: Testing HD Voice

Post by peegee » Thu Oct 21, 2010 7:25 pm

Thank you. That worked! Was actually at that page. Just wasn't obvious...

User avatar
ajw522
Posts: 247
Joined: Sun Oct 04, 2009 11:52 am
Location: Irvine, CA

Re: Testing HD Voice

Post by ajw522 » Thu Oct 21, 2010 8:08 pm

No Problem! Let me be the first to say Welcome to the Ooma Forums! You're going to like it here!
Customer since August 2009
Hardware: Core Telo w/ HD2 Handset;2 ooma Hubs
Lifetime Premier Subscription
iPhone 7 Plus w/Ooma Mobile App
Internet: AT&T U-Verse 50Mbps

Post Reply