This forum includes tips for maintaining the best audio quality possible with the Ooma System. If your Ooma system is having issues with dropped calls, static audio or echo, look here for assistance.
#66674 by ajw522
Mon Oct 11, 2010 8:24 pm
I've been experiencing extremely muffled sound quality with my Ooma Telo. To the point where it is extremely hard to understand what the other person on the other line is saying. I've got my Telo behind my Cisco E1000 and the E1000 is handling QoS. Is anyone else experiencing this issue?
#66683 by Nat Ray
Tue Oct 12, 2010 1:59 am
Looking at your setup:

Setup: Motorola SB5101->Netgear WPN824->PowerLine->Linksys Cisco E1000->Telo

It appears that the E1000 is being used as an Access Point; as such, QoS should be handled by the WPN824 whose WAN port is directly connected to your modem. QoS should be disabled on the Access Point (E1000) . . . Best scenario would be to place the Telo behind the WPN824 . . .

Setup: Motorola SB5101->Netgear WPN824->Telo/Computers/PlayToys<-//PowerLine\\->Linksys Cisco E1000->Computers/PlayToys

Best regards,
Nat Ray :cool:
#66981 by ajw522
Fri Oct 15, 2010 8:50 pm
The only place I can have it is after the E1000. I have QoS enabled on both the Netgear and the E1000.
#66987 by nn5i
Sat Oct 16, 2010 6:22 am
Nat Ray wrote:Looking at your setup:

Setup: Motorola SB5101->Netgear WPN824->PowerLine->Linksys Cisco E1000->Telo

It appears that the E1000 is being used as an Access Point; as such, QoS should be handled by the WPN824 whose WAN port is directly connected to your modem. QoS should be disabled on the Access Point (E1000) . . . Best scenario would be to place the Telo behind the WPN824 . . .

Setup: Motorola SB5101->Netgear WPN824->Telo/Computers/PlayToys<-//PowerLine\\->Linksys Cisco E1000->Computers/PlayToys

Best regards,
Nat Ray :cool:

To me it looks like the E1000 is being used as a Client, or as a Client Bridge, not as an Access Point. But still, QOS, if used at all -- I see no reason to use it in this system -- if used at all, it should be active only on one component, the one furthest upstream. In this case that's the WPN824. But I'd turn it off everywhere.

Who is online

Users browsing this forum: No registered users and 7 guests