This forum includes tips for maintaining the best audio quality possible with the Ooma System. If your Ooma system is having issues with dropped calls, static audio or echo, look here for assistance.
#76309 by mitchel
Wed Mar 02, 2011 12:21 pm
Hi Thunderbird:

Thanks for helping...here is the info you requested, I ran the test a few times to make sure the numbers were consistent...hopefully it make sense to you. :D

VoIP test statistics
--------------------
Jitter: you --> server: 0.6 ms
Jitter: server --> you: 3.5 ms
Packet loss: you --> server: 0.0 %
Packet loss: server --> you: 0.0 %
Packet discards: 0.0 %
Packets out of order: 0.0 %
Estimated MOS score: 4.0

Speed test statistics
---------------------
Download speed: 9505560 bps
Upload speed: 1933016 bps
Download quality of service: 98 %
Upload quality of service: 60 %
Download test type: socket
Upload test type: socket
Maximum TCP delay: 26 ms
Average download pause: 3 ms
Minimum round trip time to server: 49 ms
Average round trip time to server: 51 ms
Estimated download bandwidth: 24800000bps
Route concurrency: 2.6089993
Download TCP forced idle: 58 %
Maximum route speed: 10699584bps
#76327 by mitchel
Wed Mar 02, 2011 3:04 pm
thunderbird wrote:mitchel:
Your test results look pretty good except "Upload quality of service: 60 %" is a little low. It's usually seen from 80s to 90s %.

How do you have your Ooma device connected. Modem-Ooma-Router or Modem-Router-Ooma?


I have it: Modem-Ooma-Router

Thanks for taking a look.

Mitch
#76328 by thunderbird
Wed Mar 02, 2011 3:58 pm
mitchel:
Type in you browser window http://172.27.35.1 to access Ooma Setup. The Ooma Setup window opens. At the left hand side click on "Advanced". Set you Quality of Service upload/download speeds to about 80% of the upload/download speeds obtained from http://www.speedtest.net/, Click update when done. 80% is a starting point . You may have to adjust values upward or downward to get everything to function properly.

Test again with http://speedtest.phonepower.com/ to see if changes occur. But the most important thing is to test and see if your Quality of Service improves.
#76373 by thunderbird
Thu Mar 03, 2011 9:00 am
mitchel wrote:Thunderbird:

I did as you asked and the numbers pretty much stayed the way they were before. I did tweak the QOS up and down and it did not help.

Thanks,

Mitch


Mitch: Maybe you could borrow a friend or relative's Modem, and try their modem for testing, when you find the time?
#76397 by mitchel
Thu Mar 03, 2011 12:13 pm
thunderbird wrote:Mitch: Maybe you could borrow a friend or relative's Modem, and try their modem for testing, when you find the time?


Thunderbird...this is the second modem I've tried.

I sure wish Ooma would take care of this delay problem that others also seem to be experiencing. Like I said before, it's not a deal break and I am thrilled to be saving $45/mo, I was just wishing for it to be like my lan line.

Mitch
#76984 by alternety
Fri Mar 11, 2011 11:00 am
I have just started looking for a solution. Here is what happened to me with delay.

ooma hub working well. Some delay but not bad. Download speed from internet 25-30 Mbps Config = modem-ooma-router

At some point I noticed terrible download speed - 3 Mbps. Immediately assumed Comcast was screwing around with things again. They have a tendency to every now and then forget what my modem settings should be. I ignored it for a while because their answer to everything not obvious (or obviously not inside your house) is to require a service call. I don't like service calls for various reasons which include a few really incompetent service/install technicians. Talked to Comcast and they ran remote diagnostics and did not see anything wrong. Ignored it some more.

Finally before escalating the issue I moved the hub behind the router. Download speed instantly went back to 25 Mbps. BUT, now phone has horrible delay problems. Really unacceptable. I do not believe I changed anything on the hub to correlate with the changes. The only thing I have ever done at all was set the QOS to the suggested value quite a while back.

I can't look at my hub anymore. If it is using a DNS address from my router I don't know what it is. But I can't get to it using 172.27.35.1. Norton firewall may also be messing up the access. I have no idea what the messages I see in the firewall log mean. It is further complicated by the fact that Norton appears to be displaying a mix of old and IPV6 addresses. I really have no idea what Norton is doing at all after poking around in its' settings an logs for a couple of hours.

Any experts have any suggestions?

Who is online

Users browsing this forum: No registered users and 9 guests