This forum includes tips for maintaining the best audio quality possible with the Ooma System. If your Ooma system is having issues with dropped calls, static audio or echo, look here for assistance.
#75195 by Bill D
Tue Feb 15, 2011 10:13 am
Thunderbird,

Do you still consistently measure low delay using 909-390-0003 as you reported earlier in this never-ending thread?

I just found that on consecutive calls to 909-390-0003, I measured; 800, 450, 800, 800, 450, 800, 800, 800 and 450 ms. I believe these results rule out a duplex mismatch in my LAN but to be sure I took your advice and connected only my Ooma to my DSL modem and got a similar series of differing delay measurements without any reboots or network changes.

My test results seem to mirror my actual call experiences. Some calls seem fine and others have too much delay.

Could Ooma be routing different calls through different systems with differing delays? Maybe you always get the good system and I only sometimes get the good system. Any thoughts?

Bill
#75201 by thunderbird
Tue Feb 15, 2011 10:59 am
Bill D:

I just measured my delay again. This time it was about 180ms.

I wouldn't have had to measure, I could tell just by listened to my phone conversations this morning. I was on the phone for an extended period of time, and the voice quality was wonderful.

There was no delay, no echo, and no half-duplex.

The voice quality was loud, clean, and clear.

Thing I did to clear up my problems were:
Use Ooma device built-in MAC address.
(I use Ooma behind router) For Ooma behind router:
Reserved a static IP address for my Ooma device.
Placed the Ooma device in my router's DMZ.
Buying DECT 6 Plus cordless phones really helped.

There was voice delay improvement, but not as much as I wanted. The changes did stop my "I/They can't hear Them/Me issues.

So I politely complained to Ooma support using e-mail with little success. But finally Ntoy had someone do some routing changes or corrections, and that's what finally got the delay to where it is now.

I think I had to do every step above to get the voice quality I have now.
#75208 by horsecore
Tue Feb 15, 2011 11:30 am
thunderbird -

Thanks for the suggestions on the previous page. I only have three devices connected to the AT&T 2WIRE router/modem combo, all of which are newer devices (desktop PC, printer, and ooma). Just for kicks, I set the NIC in PC to be at full-duplex all the time instead of at auto-negotiation, turned the printer off, and no difference in the delay.

I tried assigning a static IP (doing this disables the ability to put ooma in the router's DMZ, per design of router) and no change in the delay.

I found a wired interfaces tab which controls the link speed. Set all ports to full duplex, tested, still no change in the delay.

I am using a DECT 6.0 phone as well.

I guess this is expected, but calling the number 9252590082 produced very short delays. Too bad this isn't the standard for me.

I have an extra router here and I'm tempted to try hooking that to the 2WIRE router/modem and running the ooma off of it. I don't think it will do any good but I'm running out of things to try and the problem never gets any better.

Also, my ooma's firmware hasn't been updated yet. Does anyone know what the normal turn around time is for ooma to push the updates?

Thanks as always for the helpful posts and advice.
#75224 by slope
Tue Feb 15, 2011 2:08 pm
I'm in the 406 area code, a relatively new ooma (Telo) user.
Trying the delay tests (which have been _very_ noticable on my regular calls)
909-390-0003: 800+ ms delay
925-259-0082: ~350ms delay
ping times to
(1) https://www.ooma.com: ~30ms (consistent)
(2) www3.ooma.com: ~70ms (consistent)

Note that I have a software VOIP application running on this internet connection without any delay (or quality) issues.
Also my Telo still has version 1.42086 - not sure if rebooting might help in getting the new(er) firmware?
#75235 by Bill D
Tue Feb 15, 2011 3:16 pm
thunderbird wrote:I just measured my delay again. This time it was about 180ms

I continue to be amazed at your low delay. I assume you used 909-390-0003. I'm curious how low it is using 925-259-0082.

I don't have echo or half-duplex and my voice quality is good. Delay is my only problem.

I'm the same as you on all the items you list -

Use Ooma device built-in MAC address.
Ooma behind router:
Reserved a static IP address for my Ooma device.
Ooma device in my router's DMZ.
DECT 6 cordless phone (but not "plus")

Your "routing changes" on the Ooma end are interesting. Perhaps I should request a similar change.

I'm experiencing the same delay trouble in Florida & California with 3 Hubs. My only difference is 25 ms ping in CA and 75 ms ping in FL.

Bill
#75253 by horsecore
Tue Feb 15, 2011 6:13 pm
thunderbird wrote:horsecore:
Maybe you could e-mail ntoy and have him take a look at your setup from his end.

I received my firmware update today.


I've reached out to him - I hope he doesn't mind me bugging him. :)

Has the firmware made any noticeable changes?
#75614 by horsecore
Sun Feb 20, 2011 9:31 am
Reached out to Ooma support to see if they could point me in a direction I have yet to go.

First level (I'm assuming) escalated my issue to the higher technical team.

Also e-mailed ntoy - he must be sick of answering everyone's questions as I did not get a reply. :P

EDIT: Just noticed that my Telo's FW was updated within the last 24 hours...still no difference though, not that I was really expecting it to make one. :(
#75616 by thunderbird
Sun Feb 20, 2011 10:07 am
horsecore:
When you put your Ooma Telo's Satic IP address in you 2 wire rig's DMZ, did you do it like the document below directs?

Quote: Here is how to setup your (Ooma device) router in DMZ-Plus mode (with Ooma device connected behind two-wire):
1. Unplug all devices from the 2Wire router except for your (Ooma device) router you want to be in DMZ. Also, unplug any TV boxes as they might through the 2Wire router.
2. Reset your 2Wire router by unplugging, waiting 10 seconds and then plugging it back in.
3. Login to the 2Wire and go to the Firewall settings. Then select Applications, Pinholes, and DMZ
4. There should only be 1 device listed under "Select a Computer". Make sure it is selected and then Choose the radio button: Allow all applications (DMZplus mode).
5. Hit Save. Now login to your (Ooma device through “Home” port) router that is now under DMZ.
6. Under (Network, than Network connection, setup, make sure the router is set to (Automatic) DHCP.
7. Go to the Status page and click Release IP Address then wait 30 seconds and click Renew IP Address. Reboot your Ooma device.
8. The IP address listed (In you Ooma device “Status” page under modem) should change from 192.168.x.x to your DSL/Cable IP Address. If it stayed at 192.168.x.x, go back to step 3. It might take a few times for your (Ooma device) router to pickup the correct IP.
9. Once your Ooma device) router has the external IP, everything is configured correctly.
Even if your (Ooma device) router has the 192.168.x.x the router still appears to be in DMZ however, most obscure-protocols (GRE,IPv6) still will not work. The router must have the external IP as its IP address for everything to work correctly.

Thanks,
James Hartig
#75620 by horsecore
Sun Feb 20, 2011 11:50 am
Thanks for passing along that info Thunderbird!

I've already done the bulk of what James suggested, all with no change. The IP reflected under 'Modem' on my Ooma's status page is the same as the IP of my 2WIRE router/modem combo - this is also the case on my modem/router's status page. It's been this way for the last few weeks as I keep trying the tweaks listed in the forum.

To answer your specific question thunderbird, I cannot assign my Ooma a static IP as the DMZplus mode in the AT&T 2WIRE modem/router combo will only work with DHCP.

When I call the 909-390-0003 test number and say 'hello,' I don't hear the return 'hello' until I've completed saying hello and even some time beyond that (I don't have a mic to measure the total delay).

In crude visual terms:
Start: Hello
Return:......Hello

When I call the 925-259-0082 test number and say hello, my return hello starts between the 'llo' portion of me saying hello...if that makes sense.

Again, in crude visual terms:
Start: Hello
Return:...Hello

:?

Who is online

Users browsing this forum: No registered users and 9 guests