This forum includes tips for maintaining the best audio quality possible with the Ooma System. If your Ooma system is having issues with dropped calls, static audio or echo, look here for assistance.
#66116 by huggybear
Mon Oct 04, 2010 3:35 pm
In the past few days my current calls are disconnected when another call comes in. I have no signal this is happening. My daughter-in-law hung up & called me back without me hearing anything different and when I checked My Ooma online, I found a call had come in at that time & a message had been left on my voicemail. This is something new to me and I don't know quite what to do about it. Any ideas anyone?
#66168 by ntoy
Tue Oct 05, 2010 11:24 am
Hello,

Is this still happening for you?
I see that you have 2 numbers? Does this happen to both numbers?
Can you reproduce this? - If so, you may want to jot down date, timestamps, & phone number of recent call examples
and contact our support line to further troubleshoot.
#66170 by huggybear
Tue Oct 05, 2010 11:32 am
I do have two numbers as I was going to buy a Telo handset & never did. So we don't use the 2nd number.
I haven't had the call disconnect today, but have had a call from our Dr. office this afternoon that I only found out about due to an Ooma email telling me we had a voicemail message. When I checked Ooma voicemail, there it was. Phone never rang & the call doesn't show up on caller id. Just weird stuff going on lately.

Who is online

Users browsing this forum: No registered users and 8 guests