This forum includes tips for maintaining the best audio quality possible with the Ooma System. If your Ooma system is having issues with dropped calls, static audio or echo, look here for assistance.
#4374 by Beowoof
Wed Mar 11, 2009 8:59 am
I am experiencing a 10 second delay when making an outbound call.

I have not had any problems with call quality until yesterday when inbound calls were a problem. I hope these problems clear up; I need to have 100% phone service -- not 99% or less.

If problems such as this and the one yesterday persist, I will need to look into other VOIP services, or, (dreaded shudder) be forced to go back to ATT.


Ooma, please tell me you have this under control and are able to resolve these issues in a timely manner...
#4379 by scots
Wed Mar 11, 2009 9:25 am
Could you explain the 10-second delay more? Are you talking about 10 seconds from the time you finish dialing to the time it starts ringing? Or are you referring to some other type of delay?

If it's 10 seconds from the time you finish dialing to the time it starts ringing, part of the delay may be due to the 10 digit dialing feature. You can get rid of the delay from the 10 digit dialing feature by pressing # after the phone number or logging into your account and turning off 10 digit dialing.
#4381 by Beowoof
Wed Mar 11, 2009 9:51 am
Your suggestion did the trick. Thanks!

I had turned on 10 digit dialing when it was first announced and didn't have any delay until today. Strange...

Is is posted anywhere that 10 digit dialing creates a delay?
#4594 by scots
Fri Mar 13, 2009 11:00 am
Beowoof wrote:Is is posted anywhere that 10 digit dialing creates a delay?

It's in the "help" for this feature:

"Note: With this feature enabled, you may experience 4-5 second delays before your call is placed when dialing local calls with 7 digits (if allowed in your area). You can avoid this delay by dialing "#" after you finish dialing or by disabling 10 digit dialing. By default 10 digit dialing is enabled."
#17987 by johnmay
Sat Aug 29, 2009 2:23 pm
I just started the service, and I am getting 15 second delays between the end of dialing a local number and the first ring. I understand about 10 vs 11 digit dialing and entering # at the end of a local number, and these techniques do work. I'm just wondering why the delay needs to be so long if I choose not to dial the #. In other posts, I've seen people describe 6, 7, or 10 second delays. 15 seconds is long enough that someone not familiar with our phone would think that it wasn't working. That's what my wife thought the first time she tried to dial a local number with ooma. Is there any way the system can be made to recognize 7 digit numbers sooner without 11-digit dialing or using #?
#18056 by thbjr
Sat Aug 29, 2009 6:49 pm
dtalwar wrote:You should disable the 10-digit dialing setting in the lounge and try. It is enabled by default.

FYI, if you live in an area where there is more than one local area code, I'd suggest you leave the 10 digit dialing ON. If you disable it and try calling a 7 digit number in your area code by dialing all 10 digits, you'll get the fast (double) busy signal. Here in Phoenix, we have 3 'local' area codes and I disabled the 10 digit to cancel that delay. The result was when I auto dialed from my phone, where all the numbers are programed as 10 digit, I got the double busy signal. Drove me crazy until I figured out what was going on.
Tom
#20564 by zr2ee
Wed Sep 16, 2009 9:35 pm
my dad is actually having a issue where he says when he dials out half the time it doesn't dial/ring. i was wondering if this was possibly related but i disabled the feature and he was stating he is still having a problem, anyone else heard of this?

Who is online

Users browsing this forum: No registered users and 7 guests