Possible download speed problem

This forum includes tips for maintaining the best audio quality possible with the Ooma System. If your Ooma system is having issues with dropped calls, static audio or echo, look here for assistance.
Post Reply
Drummerboy
Posts: 4
Joined: Wed Apr 28, 2010 3:49 pm

Possible download speed problem

Post by Drummerboy » Thu Sep 16, 2010 3:24 pm

I've been an ooma user for about 4 or 5 months now and so far it's been a surprisingly good experience thanx to some help from someone named "ibumofu" whom I hope I thanked, and because of his help I also have not had to use the forum until now. My ooma still works well but I recently got an upgrade in internet speed and my up and download speeds have doubled so I changed my upload speed to 3500 kbps from 1600, but left the down speeds at zero. My download speed is now an average of 41 mbps when tested and now once in awhile I lose a call to a dialtone, not often, but it does happen. My question is, should I also change the download speed? or leave @ zero? Or is there something else that could help? Any suggestions would be appreciated. Thank you

User avatar
lbmofo
Posts: 9337
Joined: Sun Mar 14, 2010 7:37 pm
Location: Greater Seattle
Contact:

Re: Possible download speed problem

Post by lbmofo » Thu Sep 16, 2010 3:35 pm

Downstream QoS setting is best left alone at 0, the default since you have a speedy connection.

As far as the upstream QoS setting, you may want to measure many times and take the average and further discount by 20% before you set that setting.

I might add that there have been multiple reports of folks with FIOS (very high speed) having audio issues although their VoIP and other speedtests have been stellar. I suppose pure speed and VoIP quality tests looking good on the surface doesn't mean much for some folk's devices; something else is at play causing some problems.
Customer Since: 3/13/10
Hardware: Telo & Hub
Service: Premier 12/06/10
Verizon Port: 3/15/10 - 4/02/10
Internet: 100 Mbps/10 Mbps
Setup: SB6141/R6700/Ooma
MainStreetSHARES Ebates: get Ca$h Back when you shop online!!

Image

Drummerboy
Posts: 4
Joined: Wed Apr 28, 2010 3:49 pm

Re: Possible download speed problem

Post by Drummerboy » Thu Sep 16, 2010 4:24 pm

Once agin I thank you for your help and I hope the losing calls to a dialtone goes away because I just changed the settings today. But I did test the upload settings many times over a two day period first. I have comcast cable and not fios if it makes any difference but I'll see what happens over the next few days and hopefully it works out because I use it for business and I don't want to drop possible potential work calls. I took your advice before about the mac address and setting up behind the router and I'm really surprised how well this ooma works. More people should search the forum to get help and hopefully get as good an experience as myself. I hope it stays around for awhile because I love the NO PHONE BILL! Thanx again and I'll leave the download setting at zero

Post Reply