This forum includes tips for maintaining the best audio quality possible with the Ooma System. If your Ooma system is having issues with dropped calls, static audio or echo, look here for assistance.
#62176 by Chris W
Sun Aug 15, 2010 9:37 pm
When I had slow dsl (less than 1.5mbs), my OOMA hub worked fine. Now that I have fast internet (greater than 100mbs), the other parties voice will fade out and sometimes, never return. In some cases, I will fade in and out. In all cases, I originated the phone call. The results are the same whether the Hub is in series with the modem and router or connected to the router. The only change is a different ISP provider and faster internet. Any idea's or suggestions?

Chris
#62184 by WayneDsr
Mon Aug 16, 2010 6:43 am
Speed is not the only factor in good VOIP connections. Quality of the connection is also important. Jitter and lag time make a big difference in quality.

Go to http://www.whichvoip.com/voip/speed_test/ppspeed.html and do a test. Post your results here.

Hopefully we can see where your quality is lacking.

Wayne
#62258 by Nat Ray
Mon Aug 16, 2010 6:04 pm
I also have a fast cable Internet Service, but learned early on that speed is only one part of the equation. Check out Configuring Quality of Service (QoS) on Ooma's Support Page. The website mentioned in the above post is great for monitoring the results of adjusting QoS, but a better site for detemining your speed is:

http://www.bandwidthplace.com/

Use this formula: Run the speed test five times, add the results and divide by five for an average. Multiply by 20%, and substract from the obtained average. Enter this number as the QoS upload speed. Using this method, my Upload Quality of Service went from 54% to 98%, consistently.

Note: To use QoS the Telo must be configured after your modem, and before your router. . .

My chatter-box wife says Call Quality is great :cool:

Best regards,
Nat Ray
#62295 by Nat Ray
Tue Aug 17, 2010 6:36 am
lnagler wrote:In example for upload value what value you enter from downstream value?


I used the same formula to obtain a value for the download stream, but found that it drastically lowered my download speed while increasing the download QoS percentage. I eventually settled for the default of 0 (disabled). :cool:

Best regards,
Nat Ray
#62297 by Chris W
Tue Aug 17, 2010 6:42 am
My connection quality stats:
VoIP test statistics
--------------------
Jitter: you --> server: 0.4 ms
Jitter: server --> you: 3.5 ms
Packet loss: you --> server: 0.0 %
Packet loss: server --> you: 0.0 %
Packet discards: 0.0 %
Packets out of order: 0.0 %
Estimated MOS score: 4.0

Speed test statistics
---------------------
Download speed: 33320592 bps
Upload speed: 14212888 bps
Download quality of service: 95 %
Upload quality of service: 94 %
Download test type: socket
Upload test type: socket
Maximum TCP delay: 25 ms
Average download pause: 2 ms
Minimum round trip time to server: 21 ms
Average round trip time to server: 22 ms
Estimated download bandwidth: 120000000bps
Route concurrency: 3.6013765
Download TCP forced idle: 81 %
Maximum route speed: --

I have a Netgear WNDR3700 Router and set the QOS to Highest using the OOMA Hub MAC address.

Chris
#62360 by Chris W
Tue Aug 17, 2010 10:24 am
I was forced to move the OOMA Hub to the router output because the Hub was slowing the download speed to <100mbs due to its 10/100 limitation. However, the cutting out of the called person remained the same.

Chris
#62377 by highq
Tue Aug 17, 2010 11:46 am
Are you really happy having your telephone number show up as your login id?
You're opening yourself to more spambots. ;)
#62866 by Nat Ray
Sun Aug 22, 2010 4:31 pm
Chris W wrote:I was forced to move the OOMA Hub to the router output because the Hub was slowing the download speed to <100mbs due to its 10/100 limitation. However, the cutting out of the called person remained the same.

Chris


With the Telo downstream of the router, QoS on the Telo has no effect on your LAN. Rather than configuring the router's QoS on the Telo's MAC address, have you considered configuring on the individual Ethernet LAN port that attaches the Telo to the router . . . For shits and giggles, set the Telo's QoS, up and down, to zero and reboot before testing after making the change . . .

Best regards,
Nat Ray :cool:

Who is online

Users browsing this forum: No registered users and 6 guests