Outgoing calls not going through

This forum includes tips for maintaining the best audio quality possible with the Ooma System. If your Ooma system is having issues with dropped calls, static audio or echo, look here for assistance.
Post Reply
goodbyeverizon
Posts: 4
Joined: Wed Mar 03, 2010 2:35 pm

Outgoing calls not going through

Post by goodbyeverizon » Sat Aug 07, 2010 6:28 am

I'm having a problem with my ooma the last few weeks. Recently I hear the dialtone, one half ring, and then nothing. The calls do not want to go through. Alternatively, when calling my parents I would reach a message in Spanish! This has happened multiple times now. Also having some problems with calls being dropped. I've been using ooma now for about 5 months and was very happy with service, but more recently frustrated about not being able to call at when I want to. Sometimes it will work and sometimes it will not. Are their any solutions out there for these problems? I just worry because what if there is an emergency, and the call does not want to go through. Please help. TIA!

murphy
Posts: 7165
Joined: Tue Jan 27, 2009 12:49 pm
Location: Pennsylvania

Re: Outgoing calls not going through

Post by murphy » Sat Aug 07, 2010 2:19 pm

The only way to solve that kind of a problem is to make a detailed list of the call date, time, time zone, and phone number and give the list to customer support so they can investigate with their carrier.
Customer since January 2009
Telo with 2 Handsets, a Linx, and a Safety Phone
Telo2 with 2 Handsets and a Linx

goodbyeverizon
Posts: 4
Joined: Wed Mar 03, 2010 2:35 pm

Re: Outgoing calls not going through

Post by goodbyeverizon » Sat Aug 07, 2010 4:49 pm

Thanks...I see you are in PA, too. (We're in NEPA) I will try logging my call attempts.

Post Reply