This forum includes tips for maintaining the best audio quality possible with the Ooma System. If your Ooma system is having issues with dropped calls, static audio or echo, look here for assistance.
#5373 by mrjagster
Wed Mar 25, 2009 4:26 pm
I was having a problem with dropped calls. After reading several posts I decided to try some configuration changes. First though, I am using an AT&T Westell 6100 DSL modem, and an Apple Airport Extreme router. The Westell can also serve as a router (this can cause duplicate natting or the assigning of one IP address to more than one device). Duplicate natting should be avoided. The way around this is to configure the westell as a bridge to the router of choice. In my case the apple airport extreme.

I had used the OOMA recommended configuration modem->OOMA->router.

Calls were dropping all the time. I could not stay on a call more than a minute or two. OOMA support was not helpful.

So I was left to my own devices...Changed the config to modem->router->OOMA and set the modem to always on (it was set to on demand). Set the modem up as a bridge and let apple do its thing.

So far no dropped calls....amazing. Thanks for all the posts\replies on this issue.
#9859 by rfm
Mon May 18, 2009 8:39 am
I am a new customer as of last week and a few days ago around 5:45 pm or so I also experienced a dropped call (twice) within 10-15 minutes apart, this rarely happened with Vonage.

Ooma, please resolve these problems, NOW!

RFM
#9888 by bw1
Mon May 18, 2009 12:23 pm
They're not going to be able to resolve the issue if you don't provide information. Call customer service and let them know the date and time of the call and the phone number called. You could also send them an email.
#9944 by valley
Tue May 19, 2009 11:16 am
If I wait till the third ring, when I pick up the phone, I just get a dial tone. The person usually calls back, but it is very annoying. Any ideas on what it might be?

Who is online

Users browsing this forum: No registered users and 9 guests