Google Voice & Basic Account

This forum includes tips for maintaining the best audio quality possible with the Ooma System. If your Ooma system is having issues with dropped calls, static audio or echo, look here for assistance.
Post Reply
digilos10
Posts: 3
Joined: Thu Jul 22, 2010 11:42 am

Google Voice & Basic Account

Post by digilos10 » Thu Jul 22, 2010 11:46 am

Recently I've switched from the Ooma Premier to Ooma Basic service and in the past I was able to use the Google Voice website to dial into my main Ooma line and then connect me to the other caller -- this was done even though I wasn't using the Google Voice Extension.

Since switching however, whenever I use the GV site, calls will go through and I'll get up to four rings, but then the call will either be dropped after the fourth ring, or after the other party picks up.

Since I'm dialing to my main Ooma line however, I wanted to see if this issue is because I need to upgrade the plan again, or if it is due to Google Voice.

Thanks in advance for any help.

User avatar
southsound
Posts: 3519
Joined: Fri Feb 06, 2009 11:31 am
Location: Harstine Island, WA

Re: Google Voice & Basic Account

Post by southsound » Thu Jul 22, 2010 9:20 pm

I've been using "naked" Google Voice for about a year now - first with my hub that was running the basic sevices and now with my Telo. I don't use GVE. I think that the problem might well be with GV. If you go to their forum there is a spreadsheet that Hannie has for reporting problems like this. I'd give it a shot. GV continues to work well with my ooma system.
ooma customer since February 2009
VoIP hardware: 2 Telo w/3 handsets & Linx / ooma core
Total Lines: 8 / Numbers: 11 / Handsets: 20
Lifetime Premier Member
Friends don't remember what Landline Integration was or why we did it.

scoutconnor
Posts: 424
Joined: Fri Dec 05, 2008 12:57 pm
Location: Upstate NY

Re: Google Voice & Basic Account

Post by scoutconnor » Fri Jul 23, 2010 3:53 am

I've had some issues with Google Voice too, but nothing like what you has described. That is working fine for me.

digilos10
Posts: 3
Joined: Thu Jul 22, 2010 11:42 am

Re: Google Voice & Basic Account

Post by digilos10 » Fri Jul 23, 2010 4:12 pm

Thank you both for the input. I had a feeling this was an issue more with GV because I'm able to receive incoming calls but I wanted to double check. I'll have to contact Google again because my first inquiry there is still unanswered.

Post Reply