This forum includes tips for maintaining the best audio quality possible with the Ooma System. If your Ooma system is having issues with dropped calls, static audio or echo, look here for assistance.
#60101 by oom101
Sat Jul 17, 2010 10:08 pm
I know that CId with name are standard on the Hub, but name is not standard on the Telo. The Telo is also a dual processor PC, I believe. I had seen people to email at Ooma about various problems, wonder if anybody can find one of those posts, since this sounds like a problem with the Telo. Have y'all tried going into your account and turning off bluetooth, and restarting. Just something to try. It could be some kind of timing or issue shielding the ear piece from hearing the data coming up to present the CW info.
#60160 by BlueiPhone
Mon Jul 19, 2010 1:34 am
Well, yesterday, July 18, 2010, was an OOMA day. ;)

I had just hung-up from eBay support and then I wanted to make another call. I pushed the "Talk" button on the phone to get the dial tone and no "OOMA Dial tone". I had to reboot the telo to get the dial tone back.

Then @ 11 EDT I called OOMA to report that I had lost "Dial tone" again.

He wanted me to start keeping a log when I lost dial tones. I told him, "I had had enough",I have had this problem for over a week and I needed it fixed. I explained to him that, I would go to Costco and purchase another OOMA telo.

I asked him if I had the new telo could you do a account transfer today? He said "Yes". I thanked him for his time and I was off to Costco to get the new telo.

Back from Costco with the new telo I called OOMA and they walked me thru setting it up and getting it ready for the "Account transfer" to the new OOMA telo. Level 2 does the Account transfer and I would be done sometime today.

I returned the defective unit to Costco.

I waited all day and then at 7PM EDT I called and talked to OOMA level 2. She was in the process of updating the file and if I wanted to wait on the line she would complete the task. I waited and waited and waited for about 20 minutes on hold. When she came back ... she told me it was done and to recycle the telo and then test it..

I now have a new telo with my old phone number... I am hoping that this "No Dial Tone" is behind me... 12 hours and counting... :D
Last edited by BlueiPhone on Wed Jul 21, 2010 9:19 am, edited 2 times in total.
#60213 by oom101
Mon Jul 19, 2010 5:23 pm
Another plus for being a Costco customer.
By the way, is your wireless phone plugged directly into the Ooma. If it is plugged into any house wiring, make sure that wiring is not connected to the phone company's outside wire to the pole, etc., and also that there are no old transformers on the phone wires anywhere.
Let us know how it works out after a few days.
#60313 by BlueiPhone
Wed Jul 21, 2010 8:33 am
Well here it is the 21st and not one problem with the "No Dial" tone since replacing the Telo unit. :)

Looks like that is behind me...

Now if only there was a fix for the CWCID problem... :cry:

I wish there was a time table for this fix... :cool:

BlueiPhone
Last edited by BlueiPhone on Wed Jul 21, 2010 9:16 am, edited 1 time in total.
#60315 by southsound
Wed Jul 21, 2010 8:46 am
BlueiPhone wrote:Well here it is the 21st and not one problem with the "No Dial" tone since replacing the Telco unit. :)
BlueiPhone

We're glad that things are working now. However, it might be a great time to remind you that the name of the device is not "telco" - that is a common name for ATT / BellSouth or other Telephone Company that supplies dialtone via wires from a central office somewhere. The device you purchased from ooma is a "Telo." The reason I mention this is that it makes it really confusing for those of us who are frenquent posters to quickly determine what you are talking about.

Thanks for taking this comment in a constructive and non-combative way (I hope). :cool:
#60319 by BlueiPhone
Wed Jul 21, 2010 9:14 am
Tks for correcting my names... :o

I try to be correct in spelling ... much easier to search... :D

Now if OOMA could learn how to spell CWCID??? :D

BlueiPhone...
#60326 by southsound
Wed Jul 21, 2010 10:26 am
BlueiPhone wrote:Now if OOMA could learn how to spell CWCID??? :D

BlueiPhone...

Oh, I think they can spell it OK - it is just that delivery to some phones and some units seems to be hit and miss. I use my Telo with a couple of Telo handsets and a Uniden 1580-5 cordless system (5 handsets). CWCID has been working on all my phones for some time. I understand that some of the Panasonic phones have more difficulty that my Uniden phones do, but for life of me I don't know why. The Panny's are a great phone and have some features I wish I had on my Uniden (like a wired headset jack).

Take care and welcome to ooma and to the forum! As you have already found, you're going to like it here! :P
#66480 by BlueiPhone
Fri Oct 08, 2010 4:48 pm
It works now.... Tks...

Clay

Who is online

Users browsing this forum: No registered users and 10 guests