This forum includes tips for maintaining the best audio quality possible with the Ooma System. If your Ooma system is having issues with dropped calls, static audio or echo, look here for assistance.
#58413 by scoobdawg
Mon Jun 21, 2010 4:10 pm
Hi..
I'm a long time Vonage customer that just ported my number over to OOMA - I have Comcast Cable with 25 meg dl and 10 meg U/L speeds - On Vonage I never experience any sound quality issues, but on OOMA I seem to be having what I think are Jitter issues, When I call my wifew from outside the house, she sounds very broken up on the call - This is only since we moved to OOMA

I have a Hub Scout configuration - I do not have the Modem-->Hub-->Router config - Instead I thought that since I had such good speeds I would plug the HUB into a shared port on the switch and just use it from there - No other devices are plugged into the Hub

When I run a speedtest on a device not plugged into the hub, but rather a different port on the switch I get:

VoIP test statistics
--------------------
Jitter: you --> server: 0.4 ms
Jitter: server --> you: 3.9 ms
Packet loss: you --> server: 0.0 %
Packet loss: server --> you: 0.0 %
Packet discards: 0.0 %
Packets out of order: 0.0 %
Estimated MOS score: 4.0

Speed test statistics
---------------------
Download speed: 7534216 bps
Upload speed: 8481456 bps
Download quality of service: 78 %
Upload quality of service: 86 %
Download test type: socket
Upload test type: socket
Maximum TCP delay: 111 ms
Average download pause: 6 ms
Minimum round trip time to server: 112 ms
Average round trip time to server: 112 ms
Estimated download bandwidth: 68000000bps
Route concurrency: 9.025491
Download TCP forced idle: 93 %
Maximum route speed: --


The same test on a computer plugged into the home port of the hub is:

VoIP test statistics
--------------------
Jitter: you --> server: 1.4 ms
Jitter: server --> you: 4.2 ms
Packet loss: you --> server: 0.0 %
Packet loss: server --> you: 0.0 %
Packet discards: 0.0 %
Packets out of order: 0.0 %
Estimated MOS score: 4.0

Speed test statistics
---------------------
Download speed: 3037864 bps
Upload speed: 2096280 bps
Download quality of service: 28 %
Upload quality of service: 73 %
Download test type: socket
Upload test type: socket
Maximum TCP delay: 543 ms
Average download pause: 12 ms
Minimum round trip time to server: 115 ms
Average round trip time to server: 117 ms
Estimated download bandwidth: 63200000bps
Route concurrency: 20.80409
Download TCP forced idle: 93 %
Maximum route speed: --

looking at the above results I'm amazed at how they differ.... It looks to me like the OOMA hub would almost half my bandwidth if i had it plugged into my Cable modem!

Any help on improving the service would be appreciated - I'd prefer not to have to port back to Vonage

Thanks!

Who is online

Users browsing this forum: No registered users and 10 guests