This forum includes tips for maintaining the best audio quality possible with the Ooma System. If your Ooma system is having issues with dropped calls, static audio or echo, look here for assistance.
#3722 by anrufer
Sat Feb 28, 2009 3:06 pm
Hi!
I just got my Ooma, and I have serious quality issues in two scenarios:
1. I call a local number (same area code as mine). In this case, I get a horrible echo, while the other person does not report problems.
2. I call international (Germany). The entire conversation is just bad: noise, cutting in and out, static.

Can somebody help? What can I do here to improve that?
I am with Comcast cable, and here are some speed test results:

Results from http://www.speed.io
(Copied on 2009-02-28 14:57:14)
Download: 16025 Kbit/s
Upload : 5897 kbit/s
Connects : 2057 conn/min
Ping: 11 ms

And a few questions about the QoS settings: when I lower the QoS upstream setting and then do a speed test during a call, the transfer rate will go down to about 2/3 of the QoS setting (same with the downstream). So decreasing the number of that setting should improve the voice quality, but slow down my network when on the phone, right? Meaning, the lower the setting, the better the voice quality should be, right?!?
And why is the downstream value not used? Should I set that? I currently have the downstream set at 0, and upstream at 3000kbps. But playing with the settings did not change the call quality, at least not my local call echo problem.
BTW, all incoming calls have been great so far, even from overseas.

One more piece of information that may help: I was with Speakeasy VoIP for the last 4 months, and had no problems at all with any within the U.S. calls (local or long distance), no echo, no noise, nothing. With Speakeasy, I did get an occasional echo on outgoing international calls only (maybe 1 out of 10 overseas calls).

Thanks a lot for any help! I would like to keep my Ooma, as I like the service otherwise, but would have to be able to resolve these issues.
#3740 by WayneDsr
Sat Feb 28, 2009 5:17 pm
Not sure how you have the hub connected in your setup, but with that upload speed you shouldn't have any issues.
If you have ooma setup before your router:
modem --> ooma --> router --> pc's
I would set ooma's QOS to zero on both upload and download.

In my tests with ooma in operation I only use 48k on the upload side and around the same for download. It doesn't take much.

Wayne

Use this site to see how you stand up to other issues of voip.
http://www.whichvoip.com/voip/speed_test/ppspeed.html
#3742 by anrufer
Sat Feb 28, 2009 5:41 pm
WayneDsr wrote:modem --> ooma --> router --> pc's
I would set ooma's QOS to zero on both upload and download.
http://www.whichvoip.com/voip/speed_test/ppspeed.html


Yes, that is my setup: modem -> ooma -> router. I will try to set both upload and download QoS to 0. The link you posted gives me excellent results, I tried it earlier today (saw the link in another post, but did not save the results).
#3743 by WayneDsr
Sat Feb 28, 2009 5:57 pm
I'm no expert here, but there is a very simple cause of some echo problems.
Sometimes the volume of the earpiece is so loud that the phone microphone picks a little bit of it up. (like cell phones).
Doesn't take much.

Wayne
#3745 by anrufer
Sat Feb 28, 2009 6:59 pm
WayneDsr wrote:I'm no expert here, but there is a very simple cause of some echo problems.
Sometimes the volume of the earpiece is so loud that the phone microphone picks a little bit of it up. (like cell phones).
Doesn't take much.

Wayne


Wayne, if that was the case, would I not experience it with all calls? The settings on the handset do not change.
One more piece of info here that I found doing some more tests: It is not all local numbers I call and get an echo: only local landlines. Friends with VoIP (comcast digital voice): no echo. My own cell phone (Verizon): no echo. Anybody with a Qwest landline (and local): bad echo.
#3746 by southsound
Sat Feb 28, 2009 7:09 pm
I would not be too quick to point the problem to a high volume on the OPs telephone. I am experiencing a similar echo problem with my ooma. I did have stellar performance when I had a temporary number from another state. When I was able to obtain a local number for my ooma, a nasty echo started on my end only, and only on local calls. I've been working with ooma's technical support - and they have really put a lot of effort into making things better. My suggestion: call in and open a trouble ticket. Be courteous because these folks really care about our experience. They may ask you to do some interactive testing - again, things other companies would never bother with. Be patient because the process of a call is quite complicated and involves working with partners who vary in quality from region to region. In the end, I am sure that you will be happy with your ooma experience.

Anrufer,

What area code and prefix are you calling from? I also have qwest and we may be in the same rate center.
Last edited by southsound on Sat Feb 28, 2009 9:27 pm, edited 1 time in total.
#3759 by anrufer
Sun Mar 01, 2009 9:12 am
southsound wrote:Anrufer,

What area code and prefix are you calling from? I also have qwest and we may be in the same rate center.


I think we are, considering your screen name is "southsound" - the southsound is what I am seeing when I look out the window :-)
My area code is 360, we live very close. We should stay in contact, in case one of us is able to resolve this problem.
Southsound, which area code and prefix was that number that gave you stellar quality?
Wayne, no problem! I appreciate every suggestion!
Last edited by anrufer on Sun Mar 01, 2009 10:24 am, edited 1 time in total.
#3764 by anrufer
Sun Mar 01, 2009 10:07 am
I tried some more international calling, and one long call last night worked quite well. But this morning, all attempts ended in a garbled, non-understandable mess. In my case, Ooma is not yet ready to replace my landline. Can this be somehow fixed or improved?
#3824 by southsound
Mon Mar 02, 2009 2:31 pm
Anrufer,

Sorry for the delay - Sundays are really busy for us (we're associate pastors at a church in Shelton and also run a Christian 12-step recovery program that meets Sunday afternoons - so I didn't get a chance to reply until now. I tried two prefixes locally - a Shelton rate center number 360 545-xxxx and an Olympia rate center number 360 539-xxxx. Both exhibit the echo. When I had a number in the Beverly Hills, CA rate center, they were able to make things work nicely. That number was 310 492-xxxx. I currently have another Beverly Hills number as my second number 424 245-xxxx. When I use that number, it sounds as bad as my local one. I think the way ooma works is that the main number determines which of their partners they use for translation from VOIP to POTS - and both Shelton and Olympia rate centers use the same partner and probably the same equipment. I have no technical proof, but I believe additional numbers use the same partner as the main number, but merely "spoof" the CID. I may try to have them swap things around and use my 424 245 number as my main one to see if it helps.

The people at ooma's tech support are really nice, competent people - so I will work with them until they make it a great experience. I have had so much trouble with foreign call centers with my Dish Network, web hosts, MagicJack, and even Qwest that I am pleased and surprised to reach a company that does their own support in the US. I'll post back if I have any additional information.

ps - for those who wonder why I would choose a Beverly Hills number, it's simple. I will never be able to afford a home there, but if any area is going to receive good service from the telcos and other partners, I think 90210 will. Also, it seems fun to be able to say, "Please call me on my Beverly Hills phone."

Who is online

Users browsing this forum: No registered users and 8 guests