This forum includes tips for maintaining the best audio quality possible with the Ooma System. If your Ooma system is having issues with dropped calls, static audio or echo, look here for assistance.
#56681 by TheSilverRing
Wed May 26, 2010 9:58 am
I often call into meetings on a conference bridge and they take a few minutes to start. This particular bridge has no hold music (thankfully). I tend to mute during this time so I can make my breakfast or fart at with impunity. This means that there is silence on the line.
When there is silence the call will drop within 30 or so seconds, if there is talking in the background then it does not drop.

How can I disable the dropping calls when silent?
Is that really my problem? It certainly seems to be, the correlation is very good between silent and dropped calls.

Everything else is mostly fine.
Geoff
-
#56685 by lbmofo
Wed May 26, 2010 10:16 am
TheSilverRing wrote:I tend to mute during this time so I can make my breakfast or fart

They go hand in hand for me too.
#56689 by TheSilverRing
Wed May 26, 2010 10:50 am
sfhub wrote:They are working on getting a fix out.

viewtopic.php?f=4&t=7696&start=50#p56521


I saw that but it does not sound like the same problem as mine. I have no issue with voicemail.
I suspect something was added to detect silence on the call and then dump the call if some threshold was exceeded probably for the case where a hangup is not being detected.

Anyway, I do not want that to happen for me.
#56694 by sfhub
Wed May 26, 2010 11:03 am
Read the whole thread. There are 2 problems being addressed. Calls dropped on conferences and loop to voicemail if remote party doesn't hangup. The fixes are in, test it out and post your results.
#56700 by TheSilverRing
Wed May 26, 2010 11:35 am
Unfortunately I do not have a call until Friday. However if I call my cell and put both ends on mute the call does not drop ( I waited about 2 mins). I did not try this scenario earlier but hopefully it means it is fixed.

Geoff
--
#56732 by sfhub
Wed May 26, 2010 3:46 pm
According to the thread, they haven't fixed the call drop on no sound problem yet, but they think the problem was exacerbated by a routing change made recently and they are changing the routing so hopefully it'll go back to previous behavior.

Who is online

Users browsing this forum: No registered users and 14 guests