This forum includes tips for maintaining the best audio quality possible with the Ooma System. If your Ooma system is having issues with dropped calls, static audio or echo, look here for assistance.
#53768 by djsomerset
Sat Apr 24, 2010 9:26 am
I too have had many compaints from callers saying that my voice would drop out or jitter or be very faint. There was never a problem on my end. I searched these forums as well as the knowledge base. I tested my internet speeds and I adjusted my rates on the Ooma Advanced page. But nothing I could do fixed the problem.

I was given an uliimatum from my wife to fix it or get rid of it. Finally I had the time to call Ooma CS. I was dreading this because most of the posts here had bad things to say about Ooma CS. But I had not choice.

I spoke to a Chris who was very patient and helpful. He had me reconfigure my hookups (different than the set up instructions) and seemed confident that the problem would be helped, if not completely fixed. So we'll see what happens. He said that if the problem persists, we can excalate the status.

I'll check in after a week or so and let everyone know how it goes. But I wanted to say that CS was helpful and not the mess I expected it to be. Thanks Chris.

TC
#53803 by lbmofo
Sat Apr 24, 2010 3:09 pm
Often times, bad voice quality is due to your internet service vs ooma device/service having issues.

How are your VoIP quality tests? This thread is inline with this topic.
#54106 by JTalbert
Wed Apr 28, 2010 6:41 am
djsomerset wrote:I was given an uliimatum from my wife to fix it or get rid of it. Finally I had the time to call Ooma CS. I was dreading this because most of the posts here had bad things to say about Ooma CS. But I had not choice.

I'll check in after a week or so and let everyone know how it goes. But I wanted to say that CS was helpful and not the mess I expected it to be. Thanks Chris.

TC


This seems to be a common thing around here, wives giving ultimatums, I know I was in the same boat, and I had my cable company out who were able to help me some and later firmwares with Ooma since my initial purchase helped as well. I still have some slight issues with my service, and its to the point that my wive is "living" with it, and not so demanding, but if the current issues do not see a resolution I may be at the ultimatum stage again real soon... lol

Do you have a cable modem or DSL? If you have a cable modem, make sure your connections from the wall to the modem are very tight, they can loosen over time and that was causing some issue I had been having. Also, if you have had your service for a while, a new cable modem has helped me and others in the forum as well.

I also concure with lbmofo, check your speed test and see what your jitter results are, and QOS % is.

Good luck, please let us know how things go.

Who is online

Users browsing this forum: No registered users and 4 guests