This forum includes tips for maintaining the best audio quality possible with the Ooma System. If your Ooma system is having issues with dropped calls, static audio or echo, look here for assistance.
#52781 by marksfamily84
Sun Apr 11, 2010 5:10 pm
Call our friends who have majicjack and can't get through. Get a "JCF01 this call did not go through or is disconnected". I call immediately with my cell phone and it goes through. I then checked block caller ID and it still doesn't go through. Our friends have not blocked our number to their knowledge. We end up having to call their cell phone to get to them. Their number is 601-272-XXXX. This has happened only for the last couple of weeks. I am not aware of any other number that does this.
#52783 by murphy
Sun Apr 11, 2010 5:19 pm
Please don't post questions more than once.
#52922 by murphy
Tue Apr 13, 2010 1:27 pm
You need to call Customer Support. The only Ooma employees reading the forum are the moderators when they have a lull in their real job. The rest of us are other customers that can't solve the problem that you are having.
#52929 by ntoy
Tue Apr 13, 2010 2:39 pm
Hello,

Are you able to call a local store using (601) 272-XXXX?
Please email me the number, date, & timestamps of when you called these numbers.
It did work before?

Thx
#53014 by marksfamily84
Wed Apr 14, 2010 1:57 pm
Sent you email with call log for calling that number back to the point where we could get through to them. They can call us. I can call them by cell phone and others can call them. Mj does not have call blocker. I called Customer Service yesterday and they said they would handle it. I am going to check it out this evening to see if they fixed it.
#53019 by marksfamily84
Wed Apr 14, 2010 2:41 pm
Okay. I checked this afternoon by calling the number again. Call 7 digit number same thing. Call 10 digit number and still the same. Dialed 1-area code and number and it finally went through. I don't think that worked before so we are making progress.
#53168 by marksfamily84
Fri Apr 16, 2010 8:36 am
Very confusing about this issue. Got through for a 7 min call yesterday but still not consistently getting this number to work on OOma. I sent the call log to ntoy but still no answers or resolution to the problem.

Who is online

Users browsing this forum: No registered users and 11 guests