multi-ring to cell gives poor call quality

This forum includes tips for maintaining the best audio quality possible with the Ooma System. If your Ooma system is having issues with dropped calls, static audio or echo, look here for assistance.
Post Reply
dadinthecity
Posts: 24
Joined: Mon Jan 18, 2010 2:37 pm

multi-ring to cell gives poor call quality

Post by dadinthecity » Tue Jan 19, 2010 6:02 am

I've been having difficulty with multi-ring to my cell phone.
1. It seems like I cannot connecct unless I press 1 twice. Anybody else have that problem?
2. The second problem is that when I do connect, I am told that my voice quality coming back (to my wife's cell phone, but through ooma) is broken, missing every other syllable, yet her voice sounded fine to me.
Are there any settings that can be changed to improve this? :(

User avatar
bw1
Posts: 1781
Joined: Wed Mar 18, 2009 9:06 am
Location: MI

Re: multi-ring to cell gives poor call quality

Post by bw1 » Tue Jan 19, 2010 8:20 am

I've used the multi-ring to answer calls on my cell phone and haven't had that problem. As a matter of fact, I don't even give out my cell phone number and virtually all incoming cell phone calls are through Ooma's multi-ring.

As far as I understand it, once you answer, the call should be handed off and not be going through Ooma at all. In other words, if your wife calls your Ooma number from her cell phone and you answer the call with your cell phone, once you press 1 and are connected, the call should only be connected through your cell phone provider(s).

Post Reply