This forum includes tips for maintaining the best audio quality possible with the Ooma System. If your Ooma system is having issues with dropped calls, static audio or echo, look here for assistance.
#38173 by Trebuin
Mon Dec 21, 2009 5:32 am
Well, I'm stuck with poor internet and I had the high quality codec enabled. I thought I read a post where one of you can change that setting still, could someone change that to low quality please? Thanks.

Treb
#38184 by Aveamantium
Mon Dec 21, 2009 9:10 am
iLBC is the default codec for Ooma and it only uses about 40 kbps up and down. If you are using the Ooma Hub then it will use this by default. If you are using the Ooma Telo then login to my.ooma.com and click preferences and then phone numbers and then click on your your own phone number (link). In here, make sure enable fax mode is unchecked and you should be using iLBC.

Who is online

Users browsing this forum: No registered users and 4 guests