This forum includes tips for maintaining the best audio quality possible with the Ooma System. If your Ooma system is having issues with dropped calls, static audio or echo, look here for assistance.
#33345 by chunk73
Sun Nov 15, 2009 7:55 am
I have had ooma for about a year now and just started to have some strange problems on outgoing calls.
When i call my wifes tmobile cell, the call rings once on the ooma side and goes silent, her cell continues to ring and shows that my ooma line is calling but if she picks up the call she doesnt hear anything, just silence, but the call is connected.

The other problem is when i call my works remote voicemail access number. Normally when you call you get prompted to enter your extension, but when i call with the ooma line my works Vm system states "there is no mailbox associated with that extension" so that tells me that when the call connects the ooma system is somehow entering random numbers into the VM system and the VM system has no idea what the extension number is.

Very strange behavior. I have reset the hub to factory defaults with no luck. I have tried different phones with no luck. I have moved my hub to my neighbors house who has a differnt ISP and the same problems exist.

I dont know what the problem could be.

Anyone have any ideas? I havent called support yet but that will be my next step.
#33347 by murphy
Sun Nov 15, 2009 8:04 am
Go into your account on My Ooma and disable the connection tone.
#33352 by Leeway
Sun Nov 15, 2009 10:49 am
murphy wrote:Go into your account on My Ooma and disable the connection tone.



You tell me Murphy, why on earth doesn't Ooma simply do away with the connection tone? Who needs it?

Donna
#33359 by chunk73
Sun Nov 15, 2009 11:44 am
murphy wrote:Go into your account on My Ooma and disable the connection tone.


Already set and still having the problems. I have had this set since i first installed ooma.

Any other ideas?
#33361 by WayneDsr
Sun Nov 15, 2009 12:45 pm
Leeway wrote:
murphy wrote:Go into your account on My Ooma and disable the connection tone.



You tell me Murphy, why on earth doesn't Ooma simply do away with the connection tone? Who needs it?

Donna

When using ooma integrated with a landline the tone reassures you that you are not using your landline for the call. If you are making a long distance call you want to hear that tone.

Wayne
#33598 by chunk73
Tue Nov 17, 2009 3:15 am
fastlane01 wrote:What about the main problem? Did this get fixed?


Nothing has been fixed yet. I called support and they are "looking into it"

Who knows if they will even call me back.
#33599 by Groundhound
Tue Nov 17, 2009 4:30 am
chunk73 wrote:The other problem is when i call my works remote voicemail access number. Normally when you call you get prompted to enter your extension, but when i call with the ooma line my works Vm system states "there is no mailbox associated with that extension" so that tells me that when the call connects the ooma system is somehow entering random numbers into the VM system and the VM system has no idea what the extension number is.

Odd that turning off the connection tone did not help this. When you call another number can the called party hear any unusual sounds when they first answer? Have you tried the "Enable high-bandwidth codec" selection in my.ooma (takes several minutes to become effective)?
#33934 by Dante R
Thu Nov 19, 2009 12:09 pm
chunk73 wrote:
fastlane01 wrote:What about the main problem? Did this get fixed?


Nothing has been fixed yet. I called support and they are "looking into it"

Who knows if they will even call me back.


I've tried all the numbers that are failing for you from my ooma hub and they all seem to work fine.

We did make some route changes on monday 11/18 so it is possible that may have fixed it. Please try again.

If it is still failing for you I would suggest you try to either put your hub in front of your router or DMZ / port forward to your hub. Looking at your hub I can definitely see a firewall active there.
#33947 by chunk73
Thu Nov 19, 2009 1:58 pm
Dante R wrote:
chunk73 wrote:
fastlane01 wrote:What about the main problem? Did this get fixed?


Nothing has been fixed yet. I called support and they are "looking into it"

Who knows if they will even call me back.


I've tried all the numbers that are failing for you from my ooma hub and they all seem to work fine.

We did make some route changes on monday 11/18 so it is possible that may have fixed it. Please try again.

If it is still failing for you I would suggest you try to either put your hub in front of your router or DMZ / port forward to your hub. Looking at your hub I can definitely see a firewall active there.



Dante, I sent you a forum email with some more details. Can you revert back at your earliest convenience?

Thanks

Who is online

Users browsing this forum: No registered users and 9 guests