This forum includes tips for maintaining the best audio quality possible with the Ooma System. If your Ooma system is having issues with dropped calls, static audio or echo, look here for assistance.
#30138 by stangale@pacbell.net
Fri Oct 30, 2009 12:04 pm
:o This past week is our home office's 1st with OOMA, porting complete.
Issues:
1. Echos
2. Communication lag - conversations scrambled by people inadvertently talking over one another because of lag.
This makes the conversation excruciating.
3. When someone calls in while we're already on the phone, we'll hear the beep for the "second line" BUT THE PERSON CALLING IN DOESN'T HEAR A RING! We're missing calls no matter how discourteous we are telling a person instantly "Hold a moment" and instantly trying to engage the second caller before they hang up - and failing.
4. Yesterday when I was at a seminar all day my wife reports that the phone would ring - caller ID would appear. She'd pick up the phone - nobody there - the calls simply wouldn't go through. She was forced to note the caller ID and call the person back using a phone she plugged into the fax machine. (Still have regular phone service on this thank goodness!)

It wouldn't be so bad if there was an effort on OOMA's part to help out. I reported this things and opened a trouble ticket 4 days ago (CS18628) but haven't heard back despite being told on the phone that's it's been "expedited" to tier 2 support.

Any suggestions?

My wife is very angry and wants to dump OOMA and I'm having a hard time defending it.
The phone is the lifeline of business - it has to be absolutely dependable.
#30366 by stangale@pacbell.net
Sat Oct 31, 2009 1:27 pm
:x I just spent another 43 minutes with tech support and received no resolution to OOMA issues.
In fact, when the rep ("Mel") attempted to call me on the "second line" instead of the phone ringing - it went to Voicemail instead. (New problem!??)

I attempted insistently to talk to a Manager or Tier 2 support - but was told nobody was available.

Please guys - any suggestions? Who can I contact? :?

I've been told over these days that it'd take 24 - 48 hours for CS18628 to be addressed. (This opened October 26th.)
What do I have have to do in order to please get some help? :cry:

P.S. Using the forums, went to http://www.whichvoip.com/voip/speed_test/ppspeed.html and did the Quality of Service test. The score received is 98%. So it's not an ISP issue.
#30387 by dknyinva
Sat Oct 31, 2009 3:43 pm
You'll find a lot of ooma users here that will go the extra miles to help other ooma users. I'm not familiar with DSL, but user like Wayne and a lot more will have other suggestions. Please stick around. We certainly don't want ooma to destroy your business or marriage... :)
#30394 by stangale@pacbell.net
Sat Oct 31, 2009 5:03 pm
Now the phone will not ring - calls go instantly straight to Voicemail.
Have changed the number of seconds in "Voicemail pick-up time" within Voicemail Preferences (and pushed "Save" each time) but that doesn't change it. The phone doesn't ring - straight to voicemail. :?
Rebooted the Telo and that doesn't change it either. Re-rebooted to same result.

Is there a way to disable Voicemail altogether?

Wayne, I took your advice and have a phone plugged directly into the Telo as only phone connection.

Today I spent approximately 3 hours on the phone with Technical Support. Although all were pleasant, none of them were technically competent. None had a concept of troubleshooting in a logical manner. It's as if they receive no training and have never hooked up or used the product themselves.
Very sad. :cry:
#30397 by WayneDsr
Sat Oct 31, 2009 5:27 pm
Is the voicemail (envelope) button red? If so you are in privacy mode. Press this button for 5 seconds to turn it off.
All calls go to voicemail when this button is held down for 5 seconds and is red.

So you hooked a phone to the Telo by itself, any changes?

Wayne
#30404 by stangale@pacbell.net
Sat Oct 31, 2009 6:19 pm
Wayne,

Yes the voicemail (envelope) button was red and your solution worked perfectly!

Why the heck didn't the "Professionals"at OOMA at least know this tidbit????

I'll have to test the other features but can't at the moment.

Wife is seething that the phone' an issue and that's it's taking so much time....

Thanks again Wayne!

Who is online

Users browsing this forum: No registered users and 9 guests