This forum includes tips for maintaining the best audio quality possible with the Ooma System. If your Ooma system is having issues with dropped calls, static audio or echo, look here for assistance.
#29551 by danjb
Mon Oct 26, 2009 7:40 pm
I was sent a replacement Telo unit from Ooma for my original report of the pulsating buzz. After installing it, I have good news and bad news: the good news is the pulsating buzz is gone! I've tried multiple calls, incoming and outgoing, and the buzz is gone.

The bad news: my land line caller id is also stripped from incoming calls. All incoming land line calls are displayed on my in-house phones as UNKNOWN. A voicemail shown for an incoming land line call will show my own land line number as the calling number, as will an email or text message notification sent about that voicemail. The caller log for that call will show UNKNOWN. Again, if I replace the Telo with a simple phone line coupler, all the phones in my house will show incoming caller id properly, so it is definitely the Telo stripping the caller id.

If I call on my VOIP Ooma personal number, the caller id is passed to the house phones.
#29646 by danjb
Tue Oct 27, 2009 1:33 pm
nattseng wrote:For those who received a replacment Telo, did you have to call the tech support to request it or Ooma contacted you?
Would you mind sharing your Tech Support ticket number so I can refer to it when I request a replacement

In my case, I PM'ed Dennis as a result of his second post to this thread, so I do not have a support ticket number.
#29728 by WayneDsr
Tue Oct 27, 2009 8:12 pm
Same here. PM'd Dennis and sent him a sound file so he could hear the sound.
I must say after using the phone for a day I can still here the noise, but it's now cut by more than half.
I really have to listen for it, but it's there. Much better than before.

Wayne
#30052 by nattseng
Thu Oct 29, 2009 8:45 pm
I received my Telo replacement today, thank you very much!

1. No pulsating or any buzz on incoming call from the integrated landline!
2. The RJ-045, RJ11 connectors do not move when connecting cables.
3. The same power adapter does not come loose so easily like it used to on my original telo (I am using the same power adapter from the original Telo).

The replacement has address all the issues above, I am happy and thankful the the service and support come with the Telo.

Thanks to Dennis at Ooma for the wonderful serivce and support.

Nathan

Who is online

Users browsing this forum: Google [Bot] and 10 guests