This forum includes tips for maintaining the best audio quality possible with the Ooma System. If your Ooma system is having issues with dropped calls, static audio or echo, look here for assistance.
#89329 by Hollywood
Tue Nov 08, 2011 7:38 pm
2 weeks ago my moms Ooma got a busy signal every time I tried to call the 800 number for Social Security on two days I tried to help her. I finally had to use my cell phone and it went right through.

I know the SS has enough incoming lines to queue calls for over an hour waiting period, but when I tried with my cell phone, it said I had less then a minute waiting period. So I believe her Ooma was not completing this call.
#89330 by thunderbird
Tue Nov 08, 2011 7:41 pm
Go to My Ooma, and Enable 10-digit dialing.

Next it that didn't help, try this:
Power off the Ooma device for 20 minutes. This allows time for the Ooma servers to reload/reset/correct your Ooma profile. Then repower the Ooma device and test.

Next if that didn't help, try this:
If you have an Ooma Hub, try dialing with prefix *99 before the number.
If you have an Ooma Telo, try dialing with prefix *98 or *96 before the number.
Example: *98-1-xxx-xxx-xxxx.

Next for:
8xx Toll Free Number Calling Problem (Hear Fast Busy)

By valleybill:
You now must not have caller ID blocking. If you do, then dial *82 before a toll free call.

By ehl1:
1) The issue has been found to relate to Caller ID blocking - and my setting was indeed set to block my caller ID on outgoing calls. We switched off that feature, rebooted the Ooma Telo, and lo and behold, ALL 800 #s went through first try, no issue(!)

2) In addition, it was reported that even with the caller ID blocking active, if you wait 5-10 seconds after the fast busy, the call apparently does connect (I never tried this and still haven't)
#89815 by OomaGirl
Mon Nov 21, 2011 2:39 am
tennjd wrote:I get that busy signal A LOT. Especially lately it has gotten worse. This is completely unaccepatble. I pay for the premiere, and I've always loved this ooma thing. BUT these weird busy signals happen 75-85% of the time when I try to make a call now. I switch to my cell, and it goes right through.

What is going on? You must fix this!!

Mine was bad, but seems better after unplugging my Hub three times in a row for 20 mins each.

I have no CID blocking and am not usually calling toll free numbers when it happens.

Interesting about it possibly going through after fast busy.

Who is online

Users browsing this forum: No registered users and 9 guests