This forum includes tips for maintaining the best audio quality possible with the Ooma System. If your Ooma system is having issues with dropped calls, static audio or echo, look here for assistance.
#11412 by rcasden
Sat Jun 13, 2009 9:31 am
Got a comcast modem dpc2100 has one ethernet port and
one usb port. I cannot get the ooma to work with the ethernet
connection. Any suggestions?
#11417 by ggilman
Sat Jun 13, 2009 10:05 am
As well as what the others suggested, there is possibly an issue with the MAC address. By default, the hub's MAC address is set to "Automatic". In that mode, it attempts to use the MAC address from the machine connected to its "Home" port. This is normally either a router or single PC.

Comcast uses the MAC address of the device connected immediately to your cable modem to determine that you have access to the their Internet service. If the MAC address isn't in their database, you will not be able to connect. Hence, if the device connected to the home port is not the same as you usually have, or potentially a boot ordering issue with the ooma and this device, the ooma may not have its MAC address set as Comast is expecting.

First, check your ooma settings to see what MAC address is being used. Go to setup.ooma.com to pull up the web page. Under "Network" you will see "MODEM Port MAC Address". Check to see what the MAC address is and try to determine if that is what Comcast has set up for you, based off what device normally connects to the cable modem (what was set up before the ooma).

If the address the ooma is using is the same as the previously attached device, this isn't your issue and you can stop reading the post. If, however, it is not correct, you can either 1) change the setting to "Use Custom" and manually type in the appropriate MAC address OR 2) Set to "Use Built In" and Call Comcast, tell them you have changed devices and provide them the new MAC. They will take an hour to update but then you should be ok.

Personally, I've had issues with "Automatic" not picking up the right MAC address from my router. Instead, it used the built-in MAC even though a router was present behind it. I assume it was due to the order in which they were booted. I changed mine to "Use Custom" and haven't had any issues since.

Though obviously placed there for simplicity of setup, I don't personally like the "Automatic" setting. I'd rather know exactly what the MAC is, without worrying whether it is being picked up from the built in one or from another device. "Automatic" should work in most cases, but there's the potential for it to goof-up.

Personally, I'd go with option 1 above if this is your issue. That way you have the option of moving your ooma hub around (i.e. behind your router if you choose) without having to call Comcast again.

Who is online

Users browsing this forum: No registered users and 6 guests