This forum includes tips for maintaining the best audio quality possible with the Ooma System. If your Ooma system is having issues with dropped calls, static audio or echo, look here for assistance.
#111072 by thebarnman
Wed Jun 19, 2013 2:02 am
It's set up!

First, for what ever reason, the internet link to the manual for what ever reason, shows a different menu system than what I have. Mine does not even have a "DHCP tab. Mine might be a more recent software version.

Here's what I did.

OOMA SETUP PAGE;

1. I forwarded the port 80, type TCP to the address shown.

2. Clicked on "Allow access to web interface from INTERNET port"

LINKSYS SETUP PAGE

3. I put the MAC address into my Linksys.

That's it.

With just those items, I was able to get the Ooma setup page via the browser through Ooma's Internet connection. However, nowhere do I see the Ooma's ip address from within Linksys's setup page. I have no idea why. The important thing is with everyone's help, I was finally able to get it to work.


Thank you,
#111073 by thebarnman
Wed Jun 19, 2013 2:18 am
Ok, now that I have easy access to Ooma's Telo Setup , I'd like to set Ooma for the best audio quality possible.


WITHIN OOMA'S SETUP PAGE;

In the "Advanced Settings"

I have

Upstream Internet Speed (kbps): set to "0."
Downstream Internet Speed (kbps): set to "0."

Everything seems to be ok quality wise, but should a different value be in place of the 0s?


WITHIN LINKSYS'S SETUP PAGE;

I have

Device Priority (within the QOS area) for Ooma set to Priority "High" (via it's MAC Address.)


Is there any other values I should put in anywhere within my Linksys setup page?

And would it help if I set the port # on the router Ooma is connected to as a "High" Priority? If so, what should the Flow Control be? Enable? Disable? And "Incoming rate Limit?" Disable? Or one of the numbered values?

Since I already have Ooma set up for "High" Priority under it's MAC address, would it help or "hinder" the quality if I also set a "High" Priority to the port it's connected too?
#111075 by lbmofo
Wed Jun 19, 2013 5:55 am
http://www.voipmechanic.com/configuring ... terqos.htm

Enable "Upstream bandwidth" and manually put your upstream bandwidth in there instead of "Auto." Router "auto" measures inaccurately most of the time. If your upstream bandwidth is 2Mbps, you would put 2,000 (Kbps) in your router.

Just use "Device Priority" and make sure your Ooma's modem port MAC is in there (1 higher than the MAC printed on the bottom of the Ooma device).

Your Ooma QoS set to 0 is good.

Also make sure you setup within Ooma device setup page to use modem port MAC address. Look at this optimal setup for after router: viewtopic.php?t=12403

Since you have port forwarding setup already in your Ooma device, just get to Ooma device setup page using the router IP address of your Ooma device.
#111084 by thebarnman
Wed Jun 19, 2013 7:10 pm
Thank you.

I think I have done almost everything possible to get the best quality possible.

There is a limitation of my Linksys of not being able to set up a "High priority of the RTP port range" to prioritize the voice stream.

Other than that, I measured my connection speed using speedtest.net. My result is 31.58 Mbps DOWNLOAD and 12.78 Mbps UPLOAD.

According to my upload measurement and your instructions, I set my Upstream bandwidth to "MANUAL" and put in the value of 12780 Kbps for UPSTREAM BANDWIDTH.

I also set up a "Application Name" within the "Application Priority" naming it "SIP1" and gave it a high priority for port # 5060.

What this means is I now have two items set for "High Priority." Ooma's MAC address under "Device Priority" and SIP1 under "Application Priority" all within the QoS tab. According to the link provided, it stated having those two items as "High Priority" is a "Suggestion."

If you see any issues from above, please let me know.

Oh, I'm also using the "built in" MAC address as suggested.


Now it does look like I could do one more thing, however I don't know if it would cause any problems. What I'm referring to is viewtopic.php?t=10023#p72442 the part that says:

"Place your Ooma device into your router’s DMZ using the static IP address you assigned to your Ooma device, reference check router manual."

I do happen to have a DMZ tab in Linksys. Would enabling DMZ and entering Ooma's static IP address be a good idea or help?

Thanks,
#111123 by thebarnman
Thu Jun 20, 2013 6:54 pm
Hi,

Sometimes the speed varies during the day. For example, here it is a little slower.

Image

When you say "do the MAC and leave the other stuff off."

Are you suggesting to only give the MAC address "High" priority

and leave the router port that Ooma is hooked up to and SIP1 (Port 5060) both set up for Low priority?


Or are you saying to get rid of the SIP1 (Port 5060) and set the port number Ooma is hooked up to as low priority?


Thanks,
Last edited by thebarnman on Thu Jun 20, 2013 10:08 pm, edited 1 time in total.
#111130 by thebarnman
Thu Jun 20, 2013 10:07 pm
Ok thanks. I took out the SIP1 port 5060 setting.

The MAC address is set for highest priority.

And there is one other QoS adjustment included you did suggested. That's the "Upstream bandwidth" "Enabled" set to Manual @12780 Kbps.


Unless that's incorrect, I know I'll be hearing back from you.


Otherwise, thank you very much for your help. If I have any other issues, I'll be sure to check back here at the forums.


:)

Who is online

Users browsing this forum: No registered users and 15 guests