This forum includes tips for maintaining the best audio quality possible with the Ooma System. If your Ooma system is having issues with dropped calls, static audio or echo, look here for assistance.
#110994 by thebarnman
Sat Jun 15, 2013 9:27 pm
I followed everything mentioned here viewtopic.php?t=12403 and even the links associated with that post.

I'm not an expert, so I'm sure I didn't do something correct.

I don't understand everything for example "Change the Ooma setting to Use Built in Modem Port MAC Address." Something I did do. I even had that MAC address set up in my Linksys.

I set up the part that says " TCP 80, and IP is 172.27.35.1." and it does not seem to help get the Ooma page while there is no connection to the "Home Network" port.

After all, this is what all these settings are suppose to help with, accessing that page without having to have anything hooked up to the "Home Network" port.

I did the test for modem signal quality. It passed with flying colors.

Not that I didn't have too many issues with the audio quality. The way it arrived in the box without any of those setups was pretty decent.

However I have noticed a slight increase of audio quality when I dedicated one of the ports via the router for Ooma.

So can the Ooma really be set up to access http://setup.ooma.com/home.lp without having that connection to the "Home Network?"
#110995 by lbmofo
Sat Jun 15, 2013 11:19 pm
You get to the setup page by specifying the IP address your router gives your ooma device.
Example: http://192.168.0.101
To make it work, you need to do the port forward in the ooma device by connecting computer to the home port and getting to http://setup.ooma.com
To make it easier (don't need to look at router to see what ip your ooma got since dhcp may give different ip from time to time) you dhcp reserve ip for your ooma device so you always know what ip your ooma got without looking at router device list.
#111011 by thebarnman
Sun Jun 16, 2013 9:45 pm
I think I found the problem.

https://www.ooma.com/app/support/accessi ... b-settings

From the Ooma website...

"Can I access my Ooma device over my network without connecting to it physically?

In some cases, yes. If your Ooma device has been configured to sit directly behind your modem -- before your router -- you can connect to the management interface of your Ooma device over your home network by using a web browser and navigating to to http://setup.ooma.com. If you have set up your Ooma device behind your router, you will not be able to connect to the device in this way."


I have my Ooma behind my router. So according to the above information, I'm not able to do that.

If I'm wrong about that, how do I find the IP address my router gives my Ooma device?
#111012 by thunderbird
Sun Jun 16, 2013 10:37 pm
Temporarily connect a network cable from the wired LAN port of a Computer to the Home port of your Ooma Telo. Temporarily turn off Wi-Fi in the Computer, if Wi-Fi is turned on in the Computer. Reboot the Computer. Type http://172.27.35.1 in your Computer browser window. The Ooma Setup pages will open.
If you don't want to do the above connection method every time, go to the Ooma Setup advanced page and port forward 172.27.35.1 port 80.
You must also go into your Router and reserve an IP address with a permanent lease for your Ooma Telo. You can see what this address is by accessing the Ooma Setup Status page and view the IP address to the right of TO INTERNET port: This is the IP address that most people would use to reserve in their Router for the Ooma Telo.
Then with the network cable from the computer to the Ooma Telo Home port removed, type http://xxx.xxx.xxx.xx (the IP address that you just reserved in your computer for the Ooma Telo), in your computer browser window. The Ooma Setup pages should open.
For normal use, for a Modem-Router-Ooma connection, nothing is connected to the Ooma Telo Home port.
Last edited by thunderbird on Mon Jun 17, 2013 6:05 am, edited 1 time in total.
#111042 by thebarnman
Tue Jun 18, 2013 1:45 am
Ok.

I may have messed something up. when I type in 172.27.35.1 I no longer get the Ooma home page. However I can get it by typing in setup.ooma.com and I can see the 172.xxx.xx.xx.x number has been changed a little bit. When I type the new number into the web browser it pulls up the Ooma home page.

I have a Linksys. I can get into the router, however I don't know how to reserve Ooma a IP address. There's many areas within the Linksys software, I have no idea where to go and how to set it up within Linksys.

Within the Ooma home page, I've been able to set up (forward) port 80 172.27.35.1. And then I click on "Allow access to web interface from INTERNET port" and then I click "Update."

Bottom line, I'm still not able to access setup.ooma.com within the browser while only connected to Ooma's "internet" connection.

Within Linksys, there's Setup, Security, Applications & Gaming, Administration and Status. Within those headings, there's sub headings.
#111055 by lbmofo
Tue Jun 18, 2013 10:51 am
Setting up DHCP Reservation on a Linksys wireless-N router

Your Linksys router DHCP table would have your Ooma's MAC address in there (it would be same as what is printed on bottom of Ooma except the last digit; last digit is 1 higher because your router see the MAC address for the modem port and not the home port).

If you reservce 192.168.1.105 for your Ooma device. Since you already setup port forward to your home port in the Ooma device setup page, you can get to the Ooma device setup page by http://192.168.1.105.
#111065 by thebarnman
Tue Jun 18, 2013 5:48 pm
Hi guys,

Thanks for your help.

First, I have the Linksys BEFSR41. The menu is nothing like the example, however I was able through trial and error get the system working at one point and reset the Linksys to see if I could repeat it. I couldn't. The reason why I tried again, because the ip address was not the same as your example.

I did that because I did not even have the MAC address from the Ooma listed in the Linksys. I thought maybe I had done something wrong.

Also, I thought once it was set up, all I'd have to do is type setup.ooma.com, but it doesn't work that way. I have to type in the ip address. It simply means at this point, I'm going to have to remember what the ip address is (when I get it working again.)

Then at another point, I tried setting up a static ip address in the Ooma set up page and put that same ip address in Linksys. It didn't work. So now I'm back to where I started.

Oh well, I'll try again. Maybe someone will know my model number and be able to give a different example BEFSR41. I have the software version of the Linksys 2.00.02. I don't know if upgrading my Linksys software would help or not. There may not even be an update for it.

If I could get it working once, I could probably try getting it to work again. Again, it was simply under a different ip address then the examples listed.

Also, I did not put Oom'a MAC address into the Linksys. However for some reason, typing in the ip address does work (when I had it working.)
#111069 by lbmofo
Tue Jun 18, 2013 9:54 pm
thebarnman,

If you have done the Ooma Home port forward in your Ooma device, you can skip:

Setup port forwarding rule within Ooma setup page so you can access http://setup.ooma.com (via router assigned IP address) without having to connect your computer to the "Home Network" port in the future.

viewtopic.php?t=11921#p83732

Ooma Home Port Forward.jpg
Ooma Home Port Forward.jpg (18.76 KiB) Viewed 12021 times

Looking at Linksys BEFSR41 Manual, your router doesn't seem to have DHCP reservation feature.

So in order to find out what IP your router gave your Ooma, you'd have to look at your router's DHCP Clients Table.

To do that, go to http://192.168.1.1 (your router device page)

Go to the DHCP tab, click on "DHCP Clients Table" button

Look for your Ooma device and see what IP address it got

If your Ooma got 192.168.1.105 for example, then you'd get to the Ooma device setup page by going to http://192.168.1.105

Who is online

Users browsing this forum: No registered users and 9 guests