This forum includes tips for maintaining the best audio quality possible with the Ooma System. If your Ooma system is having issues with dropped calls, static audio or echo, look here for assistance.
#108819 by kmcoch
Sun Apr 14, 2013 4:31 pm
I'm having major delays when I call from my Ooma to others, and even when they call me. When I call others, there is about a 2 second delay from when the other person says "Hello?" and when I hear them. My mother has to say Hello at least twice and sometimes 3 times before I ever hear her say it. It's enough lag time for people to think that there is no one on the line, or it's a robo call.

I did find a message here somewhere that suggested trying *98 before making a call. I have done that, and the delay is significantly less. I tested it calling my mother again, and I can hear her say, "---lo?" on the first time. So, much better than her having to say it 2 or 3 times.

Is there anyway to make this permanent?

I have called CS before, they supposedly made some change, but it never fixed anything. This is the closest fix I can find. I have superfast FIOS internet, and have tested my call quality and everything shows that I have an excellent connection for VOIP.

I also have 2 of the Telo HD phones and I am not thrilled with them, as well as a sect of Dect 6.0 phones.

Thanks for any help or suggestions!
#108824 by kmcoch
Sun Apr 14, 2013 5:16 pm
Here is the list of codes: /viewtopic.php?t=14903

Like I said in my original post, I found a thread somewhere that suggested using *98 before making a call, and that cut out most of the delay. I can't find that thread now, but I'd love to be able to make this permanent. I may have to call ooma customer service again, but I'd rather find my own solution.

Edited to add that I did find that thread, not much info there, but it's where I got the idea to try *98: viewtopic.php?f=5&t=15222&p=106130&hilit=answer+delay#p106130
#108838 by Tom
Mon Apr 15, 2013 8:34 am
In https://my.ooma.com/phone_numbers click 'Setup Device', then select Telo and 'Alarm system' mode. You can also call support and ask they set RTP_USE_ULAW in the dialtone service. The latter option is preferred because it also works on inbound calls.

Also note that in Alarm mode your touch tones won't be detected when navigating Ooma voicemail (see viewtopic.php?f=5&t=15427). And be aware that G.711 takes up a lot more bandwidth which may impair voice quality due to jitter and packet loss.
#108839 by kmcoch
Mon Apr 15, 2013 8:39 am
Thanks Tom. I have noticed some garbling and echo when I use the *98. I hope I can get this resolved. These issues make me use my cell phone more than my ooma phone.
#113434 by alliyance
Sun Sep 29, 2013 7:51 am
Any ways to fix that problem? It's the same thing when I call someone, I need to wait 1 second before saying hello cause they won't hear me. Been like this since I have my ooma.
#114014 by divine
Sat Oct 26, 2013 9:03 am
I am also new to Ooma and find that there's a second or two delay with incoming and outbound calls. I ran a test at linetest.ooma.com and it's a green light. When I dial *98 before making a call, I noticed a significant decrease in the delay however this needs to be done every time you call someone... Also, I'm wondering if the change suggested by Tom B. to set the Telo as Alarm system mode also applies to incoming calls?

I've read on another thread in the ooma forums that it use to be an option for the customer to pick which audio codec they prefer to use either the low-bandwidth or the high-bandwidth. I don't see this option anywhere when I login to the dashboard.
#114017 by Tom
Sat Oct 26, 2013 10:41 am
For answers view my updated post above. On MyOoma there was a fax option at one point which would force G711. That option was removed because the firmware now changes codecs on the fly when detecting a faxtone.
#114018 by divine
Sat Oct 26, 2013 11:23 am
Tom B wrote:In https://my.ooma.com/phone_numbers click 'Setup Device', then select Telo and 'Alarm system' mode. You can also call support and ask they set RTP_USE_ULAW in the dialtone service. The latter option is preferred because it also works on inbound calls.

Also note that in Alarm mode your touch tones won't be detected when navigating Ooma voicemail (see viewtopic.php?f=5&t=15427). And be aware that G.711 takes up a lot more bandwidth which may impair voice quality due to jitter and packet loss.


Thanks Tom for the update. Just to clarify setting "RTP_USE_ULAW" in the dialtone service will use the G.711 Codec w/o Fax mode (*98) for both incoming and outbound calls?

Who is online

Users browsing this forum: No registered users and 9 guests