Echo when my wife uses the phone...

This forum includes tips for maintaining the best audio quality possible with the Ooma System. If your Ooma system is having issues with dropped calls, static audio or echo, look here for assistance.
User avatar
number9
Posts: 126
Joined: Wed Jan 14, 2009 6:04 pm
Location: Northern Indiana

Re: Echo when my wife uses the phone...

Post by number9 » Tue May 05, 2009 7:32 am

Hi bryanlyle,
I take my wife every where, but she always finds her way back.

Does the echo last the entire call? Just at the beginning or at the end? Sometimes, very rarely, at the beginning of a call I will hear an echo. It last's maybe 5 seconds. I have no idea why and this will not help you, but,... I'm just curious.
Plays PRS guitars

bryanlyle
Posts: 361
Joined: Mon Mar 30, 2009 4:11 pm

Re: Echo when my wife uses the phone...

Post by bryanlyle » Tue May 05, 2009 8:24 am

Well, according to her, it lasts the whole time. It also happens on both local and long distance calls.

I have yet to experience any echo problem. I use Ooma all day and have had ZERO problems.
follow me on twitter: @bryanlyle

User avatar
pinan
Posts: 28
Joined: Wed Mar 18, 2009 8:12 am
Location: Murrieta, CA

Re: Echo when my wife uses the phone...

Post by pinan » Sat May 09, 2009 3:28 pm

For what it's worth, I have the same issue that your wife has. I am a baritone, and hear a slight echo when I use the phone. The people I'm calling do not hear an echo. This echo occurs when hub is behind or in front of router. Telephone volume is turned down as well. The volume in my ear is also a bit high. Likely causing this echo.

As a VoIP enthusiast, I have many VoIP lines that do not share this problem. Others sure.....but not this one. ;-)

I am in contact with Support.

2 cents.

bryanlyle
Posts: 361
Joined: Mon Mar 30, 2009 4:11 pm

Re: Echo when my wife uses the phone...

Post by bryanlyle » Sun May 10, 2009 4:32 pm

Well, let me know if you get some resolution to your problem. My wife refuses to use Ooma until the issue is resolved.
follow me on twitter: @bryanlyle

User avatar
pinan
Posts: 28
Joined: Wed Mar 18, 2009 8:12 am
Location: Murrieta, CA

Re: Echo when my wife uses the phone...

Post by pinan » Mon May 11, 2009 5:13 pm

Will do, bryanlyle.

Post Reply