HD Call Quality on HD2 Handset

This forum includes tips for maintaining the best audio quality possible with the Ooma System. If your Ooma system is having issues with dropped calls, static audio or echo, look here for assistance.
Post Reply
Ricker
Posts: 17
Joined: Sun Dec 02, 2012 6:40 am
Location: Highlands Ranch, Colorado

HD Call Quality on HD2 Handset

Post by Ricker » Sun Dec 16, 2012 1:41 pm

I don't think this topic has been covered yet. If it has, I apologize.

Since owning the HD2 handset for a few weeks now, I have yet to see the HD icon illuminated on my HD2 handset screen.

Has anyone seen this icon displayed? I learned of it in the HD2 handset user guide.
Customer Since: 11/13/12
Hardware: Telo with 1 HD2
Service: Premier 11/23/12
Century Link Port: 11/13/12 - 11/19/12
Internet ISP: Comcast
Speed 50MB/10MB
Other Handsets: Uniden D1680-4XT
Router: Cisco Linksys EA4500 or Apple Airport Extreme

thunderbird
Posts: 6388
Joined: Mon Nov 08, 2010 4:41 pm

Re: HD Call Quality on HD2 Handset

Post by thunderbird » Sun Dec 16, 2012 4:35 pm

Ricker wrote:I don't think this topic has been covered yet. If it has, I apologize.

Since owning the HD2 handset for a few weeks now, I have yet to see the HD icon illuminated on my HD2 handset screen.

Has anyone seen this icon displayed? I learned of it in the HD2 handset user guide.
What I understand is that the HD icon is only seen if the phones at both ends of the conversation is using HD.

Ricker
Posts: 17
Joined: Sun Dec 02, 2012 6:40 am
Location: Highlands Ranch, Colorado

Re: HD Call Quality on HD2 Handset

Post by Ricker » Sun Dec 16, 2012 5:50 pm

Thank you. I was just curious.
Customer Since: 11/13/12
Hardware: Telo with 1 HD2
Service: Premier 11/23/12
Century Link Port: 11/13/12 - 11/19/12
Internet ISP: Comcast
Speed 50MB/10MB
Other Handsets: Uniden D1680-4XT
Router: Cisco Linksys EA4500 or Apple Airport Extreme

User avatar
lbmofo
Posts: 9337
Joined: Sun Mar 14, 2010 7:37 pm
Location: Greater Seattle
Contact:

Re: HD Call Quality on HD2 Handset

Post by lbmofo » Mon Dec 17, 2012 9:07 am

Ricker, you can try some numbers and check it out: https://www.ooma.com/app/support/hd-voice
Customer Since: 3/13/10
Hardware: Telo & Hub
Service: Premier 12/06/10
Verizon Port: 3/15/10 - 4/02/10
Internet: 100 Mbps/10 Mbps
Setup: SB6141/R6700/Ooma
MainStreetSHARES Ebates: get Ca$h Back when you shop online!!

Image

Post Reply