This forum includes tips for maintaining the best audio quality possible with the Ooma System. If your Ooma system is having issues with dropped calls, static audio or echo, look here for assistance.
#101419 by thunderbird
Sat Oct 13, 2012 5:25 pm
lite1 wrote:Thanks for information. Does a distance of 7 to 8 feet seem adequate? That is line of sight and there are no intervening walls.

Probably 3 or 4 feet is enough, but 7 or 8 feet is better. If you are not having problems, then it is enough.
#101428 by lite1
Sat Oct 13, 2012 10:22 pm
Thx Thunderbird. FOr 10 months I did not have problems and Panasonic Dect 6 bae station was at most 5" from Telo. With firmware update in August 2012 I started to have echo problems. With roll back of firmware echo problem stopped. I continued to follow this thread, and probably 2 - weeks after firmware rollback I read the suggestion here to separate Panasonic and Telo, which I have done. Perhaps that gives me a better safety margin, but the rollback had taken care of the echo problem.

Just reporting back so that you and others have clear information about one user's situation.

As always, thanks for the information that you pass on.
#101909 by Roo
Mon Oct 22, 2012 12:13 pm
FYI
Thanks for the posts... Just hooked up my unit minutes ago... had echo's on the other end, read the posts, switched to 5.8 GHZ Vtech Phone unit I had, was using the 6.0 GHZ Uniden Phone. All echos are gone now on the other end of my contacts, from Fla to Maine and Colorado. Just made some test calls... Just wanted to pass on the info as a follow up. Did not do a roll back or reboot. Will recheck the Uniden 6.0 with some distance to the system later and report back.

FYI.. my Telo is sitting on top of my PC about four inches above it..phone is right next to the Telo and the phone and Telo are about eight inches from the monitor...no problems yet..not where its going to be..just where it is for the test run...
Also on the 6.0 Uniden unit I was using, when I switched my phone to speaker phone the folks on the other end no longer heard
an echo. Again thanks for the posts.. very helpfull.
#102084 by chuckg
Wed Oct 24, 2012 5:05 pm
Oomaites: I began having this problem three days ago. I rebooted the Telo box and changed phones, nothing worked. Finally read this forum and performed the *#*#301 procedure and it worked. Should have read the forum first. Thanks for posting the fix.
#102858 by MOO
Sun Nov 04, 2012 2:51 pm
If you are using DECT 6.0 wireless phones and having this problem a fix is only a phone call away. A recent firmware version is available that eliminates the problem. Customer Support handled my call promptly.
There was also an improvement in overall call quality
#102868 by Bojamijams
Sun Nov 04, 2012 5:54 pm
MOO wrote:If you are using DECT 6.0 wireless phones and having this problem a fix is only a phone call away. A recent firmware version is available that eliminates the problem. Customer Support handled my call promptly.
There was also an improvement in overall call quality


So is the new firmware 'officially' released?

If so, how does one make sure we have the latest version?
#102877 by thunderbird
Sun Nov 04, 2012 7:46 pm
Bojamijams wrote:
MOO wrote:If you are using DECT 6.0 wireless phones and having this problem a fix is only a phone call away. A recent firmware version is available that eliminates the problem. Customer Support handled my call promptly.
There was also an improvement in overall call quality


So is the new firmware 'officially' released?

If so, how does one make sure we have the latest version?

Right now because of the new HD2 handset release, there are later revised versions of firmware being "pushed" out to the new HD2 handset users as problems are being found. This is fortunate for users that haven't purchased HD2 handsets, because the later releases also contain fixes for problems like yours, which will be eventually released later as a blanket release, once all/most of the HD2 handset "bugs" have been found and fixed. Ooma has been very proactive lately, pushing advance firmware revisions out to people that are having certain problems that the advance firmware will fix.

Who is online

Users browsing this forum: No registered users and 11 guests