This forum includes tips for maintaining the best audio quality possible with the Ooma System. If your Ooma system is having issues with dropped calls, static audio or echo, look here for assistance.
#96582 by tbradp
Fri Jun 01, 2012 12:02 pm
I have had Ooma for several years with no major issues until I switched from Comcast internet to Verizon 4g LTE internet. Now on most calls the phone call will cut in and out, and even drop in some situations. I know the internet change is the source of my problem, I just don't know what, if anything, can fix it.

Has anyone else had issues using Verizon internet? Is there a setting in my Ooma Hub I need to change? I'm getting 5-10 mpbs download speeds on my Verizon Jetpack.

Thanks
#96585 by lbmofo
Fri Jun 01, 2012 2:16 pm
Wireless isn't good for VoIP, although I have a friend using Ooma Telo without issues with Clear.

Goto http://phonepower.com/speedtest and do some testing to see.

murphy wrote:Jitter should be less than 5 ms.
Packet loss should be 0.
Download and upload QOS should be at least 70%.
Maximum TCP delay should be under 100 ms.
#96593 by thunderbird
Fri Jun 01, 2012 4:06 pm
tbradp:
Try surfing the web with your computer when you are having problems with your Ooma device, and see if your computer sometimes stalls or stops?

If the computer stall or stops when you are having problems with your Ooma device, then your Internet signal is probably intermittent.

Who is online

Users browsing this forum: No registered users and 10 guests